Elecraft website now accessable through FIOS in NY

classic Classic list List threaded Threaded
16 messages Options
Reply | Threaded
Open this post in threaded view
|

Elecraft website now accessable through FIOS in NY

Fred, KC2QFR
Started working properly here on FIOS in Poughkeepsie NY during the past 30
min.

It looks like Rick, N1RM calling FIOS service did the trick.

73 de Fred, WY2E
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Elecraft website now accessable through FIOS in NY

NK7Z
I wonder what EXACTLY was the issue?
--
Thanks and 73's,
For equipment, and software setups and reviews see:
www.nk7z.net

For MixW support see;
http://groups.yahoo.com/neo/groups/mixw/info
For Dopplergram information see:
http://groups.yahoo.com/neo/groups/dopplergram/info
For MM-SSTV see:
http://groups.yahoo.com/neo/groups/MM-SSTV/info


On Mon, 2016-01-04 at 11:11 -0500, Fred Lauricella wrote:

> Started working properly here on FIOS in Poughkeepsie NY during the past 30
> min.
>
> It looks like Rick, N1RM calling FIOS service did the trick.
>
> 73 de Fred, WY2E
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Elecraft website now accessable through FIOS in NY

WB4SON
Not that it matters much, but it is still very much dead in Rhode Island.

It seems to come/go several times a day, or at least that has been my
experience with www.elecraft.com for the past few weeks.

Primary internet is Verizon FIOS.

Works fine on AT&T at the moment, but that has been up/down too.

73, Bob, WB4SON
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
73, Bob, WB4SON
Reply | Threaded
Open this post in threaded view
|

Re: Elecraft website now accessable through FIOS in NY

Barry K3NDM
This is interesting. The folks on the Tentec reflector have been
complaining about accessing  the TT site using FIOS. I use Comcast and
haven't seen a problem. It may be some changes that Verizon has
instituted. I would see what it's like by the end of today as this
seemed like a weekend problem.

73,
Barry
K3NDM

------ Original Message ------
From: "Bob" <[hidden email]>
To: "Elecraft" <[hidden email]>
Sent: 1/4/2016 11:59:21 AM
Subject: Re: [Elecraft] Elecraft website now accessable through FIOS in
NY

>Not that it matters much, but it is still very much dead in Rhode
>Island.
>
>It seems to come/go several times a day, or at least that has been my
>experience with www.elecraft.com for the past few weeks.
>
>Primary internet is Verizon FIOS.
>
>Works fine on AT&T at the moment, but that has been up/down too.
>
>73, Bob, WB4SON
>______________________________________________________________
>Elecraft mailing list
>Home: http://mailman.qth.net/mailman/listinfo/elecraft
>Help: http://mailman.qth.net/mmfaq.htm
>Post: mailto:[hidden email]
>
>This list hosted by: http://www.qsl.net
>Please help support this email list: http://www.qsl.net/donate.html
>Message delivered to [hidden email]

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Elecraft website now accessable through FIOS in NY

ab2tc
In reply to this post by Fred, KC2QFR
Hi,

Still dead here in Syracuse, NY. I did an "ipconfig /flushdns" command as suggested by Eric Swartz in another thread. Symptoms are the same as before, the browser (IE11) spins forever with the "Waiting for elecraft.com" message. The FTP protocol works fine as before as do ping and traceroute. The curl command also produces the same results as before.

AB2TC - Knut

Fred, KC2QFR wrote
Started working properly here on FIOS in Poughkeepsie NY during the past 30
min.

It looks like Rick, N1RM calling FIOS service did the trick.

73 de Fred, WY2E
<snip>
Reply | Threaded
Open this post in threaded view
|

Re: Elecraft website now accessable through FIOS in NY

N2TK
Same here near Poughkeepsie, NY
N2TK, Tony

-----Original Message-----
From: Elecraft [mailto:[hidden email]] On Behalf Of ab2tc
Sent: Monday, January 04, 2016 3:11 PM
To: [hidden email]
Subject: Re: [Elecraft] Elecraft website now accessable through FIOS in NY

Hi,

Still dead here in Syracuse, NY. I did an "ipconfig /flushdns" command as
suggested by Eric Swartz in another thread. Symptoms are the same as before,
the browser (IE11) spins forever with the "Waiting for elecraft.com"
message. The FTP protocol works fine as before as do ping and traceroute.
The curl command also produces the same results as before.

AB2TC - Knut


Fred, KC2QFR wrote
> Started working properly here on FIOS in Poughkeepsie NY during the
> past
> 30
> min.
>
> It looks like Rick, N1RM calling FIOS service did the trick.
>
> 73 de Fred, WY2E
> <snip>





--
View this message in context:
http://elecraft.365791.n2.nabble.com/Elecraft-website-now-accessable-through
-FIOS-in-NY-tp7612258p7612271.html
Sent from the Elecraft mailing list archive at Nabble.com.
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html Message
delivered to [hidden email]

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Elecraft website now accessable through FIOS in NY

Troy, W6HV
In reply to this post by ab2tc
Same here in Southern California. I reported it again to Verizon. No
response yet.
Troy, W6HV

-----Original Message-----
From: ab2tc
Sent: Monday, January 04, 2016 12:11 PM
To: [hidden email]
Subject: Re: [Elecraft] Elecraft website now accessable through FIOS in NY

Hi,

Still dead here in Syracuse, NY. I did an "ipconfig /flushdns" command as
suggested by Eric Swartz in another thread. Symptoms are the same as before,
the browser (IE11) spins forever with the "Waiting for elecraft.com"
message. The FTP protocol works fine as before as do ping and traceroute.
The curl command also produces the same results as before.

AB2TC - Knut


Fred, KC2QFR wrote
> Started working properly here on FIOS in Poughkeepsie NY during the past
> 30
> min.
>
> It looks like Rick, N1RM calling FIOS service did the trick.
>
> 73 de Fred, WY2E
> <snip>





--
View this message in context:
http://elecraft.365791.n2.nabble.com/Elecraft-website-now-accessable-through-FIOS-in-NY-tp7612258p7612271.html
Sent from the Elecraft mailing list archive at Nabble.com.
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Elecraft website now accessable through FIOS in NY

Matt Zilmer-3
In reply to this post by ab2tc
DNS sometimes takes a while to propagate downstream.  The DNS server
you're using is probably (er, may be) different from others in NY.

73,
matt W6NIA

On 1/4/2016 12:11 PM, ab2tc wrote:

> Hi,
>
> Still dead here in Syracuse, NY. I did an "ipconfig /flushdns" command as
> suggested by Eric Swartz in another thread. Symptoms are the same as before,
> the browser (IE11) spins forever with the "Waiting for elecraft.com"
> message. The FTP protocol works fine as before as do ping and traceroute.
> The curl command also produces the same results as before.
>
> AB2TC - Knut
>
>
> Fred, KC2QFR wrote
>> Started working properly here on FIOS in Poughkeepsie NY during the past
>> 30
>> min.
>>
>> It looks like Rick, N1RM calling FIOS service did the trick.
>>
>> 73 de Fred, WY2E
>> <snip>
>
>
>
>
> --
> View this message in context: http://elecraft.365791.n2.nabble.com/Elecraft-website-now-accessable-through-FIOS-in-NY-tp7612258p7612271.html
> Sent from the Elecraft mailing list archive at Nabble.com.
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]

--
Always store beer in a dark place.  - R. Heinlein

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Elecraft website now accessable through FIOS in NY

Mark E. Musick
Yes, it can take up to 48 hours to propagate.


Mark, WB9CIF

-----Original Message-----
From: Elecraft [mailto:[hidden email]] On Behalf Of Matt
Zilmer
Sent: Monday, January 4, 2016 8:59 PM
To: [hidden email]
Subject: Re: [Elecraft] Elecraft website now accessable through FIOS in NY

DNS sometimes takes a while to propagate downstream.  The DNS server you're
using is probably (er, may be) different from others in NY.

73,
matt W6NIA

On 1/4/2016 12:11 PM, ab2tc wrote:
> Hi,
>
> Still dead here in Syracuse, NY. I did an "ipconfig /flushdns" command
> as suggested by Eric Swartz in another thread. Symptoms are the same
> as before, the browser (IE11) spins forever with the "Waiting for
elecraft.com"

> message. The FTP protocol works fine as before as do ping and traceroute.
> The curl command also produces the same results as before.
>
> AB2TC - Knut
>
>
> Fred, KC2QFR wrote
>> Started working properly here on FIOS in Poughkeepsie NY during the
>> past
>> 30
>> min.
>>
>> It looks like Rick, N1RM calling FIOS service did the trick.
>>
>> 73 de Fred, WY2E
>> <snip>
>
>
>
>
> --
> View this message in context:
> http://elecraft.365791.n2.nabble.com/Elecraft-website-now-accessable-t
> hrough-FIOS-in-NY-tp7612258p7612271.html
> Sent from the Elecraft mailing list archive at Nabble.com.
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net Please help support this email
> list: http://www.qsl.net/donate.html Message delivered to
> [hidden email]

--
Always store beer in a dark place.  - R. Heinlein

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html Message
delivered to [hidden email]

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Elecraft website now accessable through FIOS in NY

N1EU
Yes, but who ever said it was a DNS issue?

On Mon, Jan 4, 2016 at 9:27 PM, Mark E. Musick <[hidden email]>
wrote:

> Yes, it can take up to 48 hours to propagate.
>
>
> Mark, WB9CIF
>
> -----Original Message-----
> From: Elecraft [mailto:[hidden email]] On Behalf Of Matt
> Zilmer
> Sent: Monday, January 4, 2016 8:59 PM
> To: [hidden email]
> Subject: Re: [Elecraft] Elecraft website now accessable through FIOS in NY
>
> DNS sometimes takes a while to propagate downstream.  The DNS server you're
> using is probably (er, may be) different from others in NY.
>
> 73,
> matt W6NIA
>
> On 1/4/2016 12:11 PM, ab2tc wrote:
> > Hi,
> >
> > Still dead here in Syracuse, NY. I did an "ipconfig /flushdns" command
> > as suggested by Eric Swartz in another thread. Symptoms are the same
> > as before, the browser (IE11) spins forever with the "Waiting for
> elecraft.com"
> > message. The FTP protocol works fine as before as do ping and traceroute.
> > The curl command also produces the same results as before.
> >
> > AB2TC - Knut
> >
> >
> > Fred, KC2QFR wrote
> >> Started working properly here on FIOS in Poughkeepsie NY during the
> >> past
> >> 30
> >> min.
> >>
> >> It looks like Rick, N1RM calling FIOS service did the trick.
> >>
> >> 73 de Fred, WY2E
> >> <snip>
> >
> >
> >
> >
> > --
> > View this message in context:
> > http://elecraft.365791.n2.nabble.com/Elecraft-website-now-accessable-t
> > hrough-FIOS-in-NY-tp7612258p7612271.html
> > Sent from the Elecraft mailing list archive at Nabble.com.
> > ______________________________________________________________
> > Elecraft mailing list
> > Home: http://mailman.qth.net/mailman/listinfo/elecraft
> > Help: http://mailman.qth.net/mmfaq.htm
> > Post: mailto:[hidden email]
> >
> > This list hosted by: http://www.qsl.net Please help support this email
> > list: http://www.qsl.net/donate.html Message delivered to
> > [hidden email]
>
> --
> Always store beer in a dark place.  - R. Heinlein
>
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message
> delivered to [hidden email]
>
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Elecraft website now accessable through FIOS in NY

Mike Reublin NF4L
Eric.
73, Mike NF4L


> On Jan 4, 2016, at 4:47 PM, Barry N1EU <[hidden email]> wrote:
>
> Yes, but who ever said it was a DNS issue?
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Elecraft website now accessable through FIOS in NY

Eric Swartz - WA6HHQ
Administrator
It appears its not a DNS problem, but is is specific to Verizon and how it
transfers web page data from our web site.

We've been able to reproduce it through remote access to several of our
customer's (who use verizon) PCs. It appears to be related to page size and
possible proxy MTU settings at Verizon.


Brandon here at HQ created created a test page. (Its a small blank page.)

http://www.elecraft.com/blank.html

This page will help test MTU incompatible settings between network providers.
The file size of the blank page is small enough to pass most MTU settings in one
single packet.
We suspect the Verizon FIOS users will be able to load the blank page, but not
regular www.elecraft.com pages.

We suggest users load the blank page, and then try to load our www.elecraft.com
homepage.
They should send the results to Verizon for further inspection of their internal
network.

As far as we can tell, the web server is working just fine.  All other ISPs do
not appear to have the loading issue.
This appears to be Verizon FIOS and DSL specific as the regular Elecraft web
page loads OK through Verizon 4G here.

73,

Eric
/elecraft.com/

On 1/4/2016 2:03 PM, Mike Reublin NF4L wrote:

> Eric.
> 73, Mike NF4L
>
>
>> On Jan 4, 2016, at 4:47 PM, Barry N1EU <[hidden email]> wrote:
>>
>> Yes, but who ever said it was a DNS issue?
>>
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Elecraft website now accessable through FIOS in NY

ab2tc
Hi Eric,

Brandon's test (blank) page loads with no problem. elecraft.com http page does not. Verizon should be aware of the problem by now and hopefully working on it.

AB2TC - Knut

Eric Swartz - WA6HHQ, Elecraft wrote
It appears its not a DNS problem, but is is specific to Verizon and how it
transfers web page data from our web site.

We've been able to reproduce it through remote access to several of our
customer's (who use verizon) PCs. It appears to be related to page size and
possible proxy MTU settings at Verizon.


Brandon here at HQ created created a test page. (Its a small blank page.)

http://www.elecraft.com/blank.html

This page will help test MTU incompatible settings between network providers.
The file size of the blank page is small enough to pass most MTU settings in one
single packet.
We suspect the Verizon FIOS users will be able to load the blank page, but not
regular www.elecraft.com pages.

We suggest users load the blank page, and then try to load our www.elecraft.com
homepage.
They should send the results to Verizon for further inspection of their internal
network.

As far as we can tell, the web server is working just fine.  All other ISPs do
not appear to have the loading issue.
This appears to be Verizon FIOS and DSL specific as the regular Elecraft web
page loads OK through Verizon 4G here.

73,

Eric
/elecraft.com/

On 1/4/2016 2:03 PM, Mike Reublin NF4L wrote:
> Eric.
> 73, Mike NF4L
>
>
>> On Jan 4, 2016, at 4:47 PM, Barry N1EU <[hidden email]> wrote:
>>
>> Yes, but who ever said it was a DNS issue?
<snip>
Reply | Threaded
Open this post in threaded view
|

Re: Elecraft website now accessable through FIOS in NY

ab2tc
Hi again Eric,

With that said, if the problem is really your web site pushing the MTU limits imposed by Verizon, you may be back on line with us (the FIOS users having problems) faster by working with your web site host to reduce this. Verizon is not known to be a fast working machine. But we can still have some patience.

AB2TC - Knut

<quote author="ab2tc">
Hi Eric,

Brandon's test (blank) page loads with no problem. elecraft.com http page does not. Verizon should be aware of the problem by now and hopefully working on it.

AB2TC - Knut

Eric Swartz - WA6HHQ, Elecraft wrote
It appears its not a DNS problem, but is is specific to Verizon and how it
transfers web page data from our web site.

We've been able to reproduce it through remote access to several of our
customer's (who use verizon) PCs. It appears to be related to page size and
possible proxy MTU settings at Verizon.
<snip>
Reply | Threaded
Open this post in threaded view
|

Re: Elecraft website now accessable through FIOS in NY

Eric Swartz - WA6HHQ
Administrator
Hi Knut,

Its not anything we're doing here that is non-standard, and nothing has changed
in that regard in the last week or two.

It appears Verizon made some sort of change to their system and it is causing
these problems. Fortunately, it appears that the original poster and several
others who reported problems are now getting the Elecraft web site OK. If
Verizon is addressing this, it may take 24-28 hours to ripple through their system

73,

Eric
/elecraft.com/

On 1/4/2016 3:47 PM, ab2tc wrote:

> Hi again Eric,
>
> With that said, if the problem is really your web site pushing the MTU
> limits imposed by Verizon, you may be back on line with us (the FIOS users
> having problems) faster by working with your web site host to reduce this.
> Verizon is not known to be a fast working machine. But we can still have
> some patience.
>
> AB2TC - Knut
>
>
> Hi Eric,
>
> Brandon's test (blank) page loads with no problem. elecraft.com http page
> does not. Verizon should be aware of the problem by now and hopefully
> working on it.
>
> AB2TC - Knut
>
>
> Eric Swartz - WA6HHQ, Elecraft wrote
>> It appears its not a DNS problem, but is is specific to Verizon and how it
>> transfers web page data from our web site.
>>
>> We've been able to reproduce it through remote access to several of our
>> customer's (who use verizon) PCs. It appears to be related to page size
>> and
>> possible proxy MTU settings at Verizon.
>> <snip>
>
>
>
>
> --
> View this message in context: http://elecraft.365791.n2.nabble.com/Elecraft-website-now-accessable-through-FIOS-in-NY-tp7612258p7612295.html
> Sent from the Elecraft mailing list archive at Nabble.com.
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Elecraft website now accessable through FIOS in NY

Gary Smith-2
In reply to this post by NK7Z
FWIW, it has never been any problem in Groton, CT

73,

Gary
KA1J

> I wonder what EXACTLY was the issue?

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]