HELP!!!

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

HELP!!!

Jim Rodenkirch
CONTENTS DELETED
The author has deleted this message.
Reply | Threaded
Open this post in threaded view
|

Re: HELP!!!

Jim Rodenkirch
CONTENTS DELETED
The author has deleted this message.
Reply | Threaded
Open this post in threaded view
|

Re: HELP!!!

John Pitz
Mine does that as well.  I have found two solutions.  The first and
easiest is to turn off the mic button.  In the menu settings MIC BTN
change from UP.dn to off, then turn on VOX, just to the left of VFO A
tuning knob.  The other solution which is a little more elegant is to
tell your JT65 software to use CAT control as the PTT method.  I use
WSJT-X on Linux, the setting is in File->Settings, then click on the
radio tab.  Under RIG select Elecraft K3/KX3, then whatever serial port
you are using, then your baud rate-probably gong to be 4800, unless you
are using a KXPA100 then the bauud rate will be 38400 most likely.  On
the right hand side of the window under PTT method select CAT.


On Sat, 2015-11-21 at 18:49 +0000, James Rodenkirch wrote:

> Tnx Kevin ...but, even with the computer off and regardless if in USB or data A mode and with PTT selected the xmt light comes on...
>
> ________________________________________
> From: kevino z <[hidden email]>
> Sent: Saturday, November 21, 2015 11:43 AM
> To: James Rodenkirch
> Cc: [hidden email]
> Subject: Re: [Elecraft] HELP!!!
>
> it is probably best to turn off before connecting any cables.
> even when you plug / unplug the mic cable from the KX3, you will see it go into transmit. I believe it has to do with the plug as you are passing one of the TRRS parts in, the KX3 senses as if two of them are shorted.
>
> -Kevin (KK4YEL)
>
>
> No trees were killed in the sending of this message. However, a large number of electrons were terribly inconvenienced !
>
> > On Nov 21, 2015, at 1:33 PM, James Rodenkirch <[hidden email]> wrote:
> >
> > I am trying to set up my KX3 for JT65 operation...when ever I plug my audio cable from the computer into the mic input jack the kx3 goes in to xmt.....what is up with that??? I am using supplied cable from Elecraft...
> > ______________________________________________________________
> > Elecraft mailing list
> > Home: http://mailman.qth.net/mailman/listinfo/elecraft
> > Help: http://mailman.qth.net/mmfaq.htm
> > Post: mailto:[hidden email]
> >
> > This list hosted by: http://www.qsl.net
> > Please help support this email list: http://www.qsl.net/donate.html
> > Message delivered to [hidden email]
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: HELP!!!

Grant Youngman
In reply to this post by Jim Rodenkirch
I think he was referring to the radio being off, and not the computer.

If the PTT line is being momentarily pulled to ground when the plug is inserted, it may flicker into XMIT momentarily.  Not going to hurt anything.  If it’s staying on, that’s a different story.

Grant NQ5T
K3 #2091, KX3 #8342




> On Nov 21, 2015, at 12:49 PM, James Rodenkirch <[hidden email]> wrote:
>
> Tnx Kevin ...but, even with the computer off and regardless if in USB or data A mode and with PTT selected the xmt light comes on...
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: HELP!!!

Jim Rodenkirch
In reply to this post by Jim Rodenkirch
CONTENTS DELETED
The author has deleted this message.