K3 Low Audio Output on 2M FM

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

K3 Low Audio Output on 2M FM

Bud Governale, W3LL
I used for the first time the FM mode on 2M during an EOC Area Exercise this
weekend.
The K3 has the internal 2M transverter along with a 13 KHz FM filter in the
main radio (VFO A)

All were having much difficulty with my transmissions due to low audio
output.
RF out was not the issue with full quieting received by all.

The deviation is at the factory setting of 5.0.
Equalization is also untouched from the factory. It appears to be a flat
line in Menu.

Mic is a Heil Pro-Set Plus switched to Full Range.

No issues with 2M SSB in VHF contests.

Where do I begin to look to fix this FM Mode issue?

73,

Bud W3LL
[hidden email]


______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

My KX3 makes a scratchy/ distorted/ noise/ only on 20 meters with tuning CW.

Phillip Lontz
Latest firmware... Doe t do it on any other band... As I tune I hear it... When I stop, I don't. It's not real loud but it is rather bothersome. VFO NR is on. It's kind like I'm hearing some bleed thou from another off frequency station. Or if I am tuned on a station and I joggel the vfo back and forth is cause the distortion and noise etc. Vfo NR is on.
Any ideas?
Tu
Phil
K5SSR

A wise man once said nothing....


On Oct 13, 2013, at 2:14 PM, Bud Governale <[hidden email]> wrote:

> I used for the first time the FM mode on 2M during an EOC Area Exercise this weekend.
> The K3 has the internal 2M transverter along with a 13 KHz FM filter in the main radio (VFO A)
>
> All were having much difficulty with my transmissions due to low audio output.
> RF out was not the issue with full quieting received by all.
>
> The deviation is at the factory setting of 5.0.
> Equalization is also untouched from the factory. It appears to be a flat line in Menu.
>
> Mic is a Heil Pro-Set Plus switched to Full Range.
>
> No issues with 2M SSB in VHF contests.
>
> Where do I begin to look to fix this FM Mode issue?
>
> 73,
>
> Bud W3LL
> [hidden email]
>
>
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: My KX3 makes a scratchy/ distorted/ noise/ only on 20 meters with tuning CW.

Phillip Lontz
Sorry for all the typos... It's an iPad thing

A wise man once said nothing....


On Oct 13, 2013, at 2:46 PM, Philip Townsend Lontz <[hidden email]> wrote:

> Latest firmware... Doe t do it on any other band... As I tune I hear it... When I stop, I don't. It's not real loud but it is rather bothersome. VFO NR is on. It's kind like I'm hearing some bleed thou from another off frequency station. Or if I am tuned on a station and I joggel the vfo back and forth is cause the distortion and noise etc. Vfo NR is on.
> Any ideas?
> Tu
> Phil
> K5SSR
>
> A wise man once said nothing....
>
>
>> On Oct 13, 2013, at 2:14 PM, Bud Governale <[hidden email]> wrote:
>>
>> I used for the first time the FM mode on 2M during an EOC Area Exercise this weekend.
>> The K3 has the internal 2M transverter along with a 13 KHz FM filter in the main radio (VFO A)
>>
>> All were having much difficulty with my transmissions due to low audio output.
>> RF out was not the issue with full quieting received by all.
>>
>> The deviation is at the factory setting of 5.0.
>> Equalization is also untouched from the factory. It appears to be a flat line in Menu.
>>
>> Mic is a Heil Pro-Set Plus switched to Full Range.
>>
>> No issues with 2M SSB in VHF contests.
>>
>> Where do I begin to look to fix this FM Mode issue?
>>
>> 73,
>>
>> Bud W3LL
>> [hidden email]
>>
>>
>> ______________________________________________________________
>> Elecraft mailing list
>> Home: http://mailman.qth.net/mailman/listinfo/elecraft
>> Help: http://mailman.qth.net/mmfaq.htm
>> Post: mailto:[hidden email]
>>
>> This list hosted by: http://www.qsl.net
>> Please help support this email list: http://www.qsl.net/donate.html
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: My KX3 makes a scratchy/ distorted/ noise/ only on 20 meters with tuning CW.

Phillip Lontz
It sounds like a loose wire as I tune...

A wise man once said nothing....


On Oct 13, 2013, at 3:02 PM, Philip Townsend Lontz <[hidden email]> wrote:

> Sorry for all the typos... It's an iPad thing
>
> A wise man once said nothing....
>
>
>> On Oct 13, 2013, at 2:46 PM, Philip Townsend Lontz <[hidden email]> wrote:
>>
>> Latest firmware... Doe t do it on any other band... As I tune I hear it... When I stop, I don't. It's not real loud but it is rather bothersome. VFO NR is on. It's kind like I'm hearing some bleed thou from another off frequency station. Or if I am tuned on a station and I joggel the vfo back and forth is cause the distortion and noise etc. Vfo NR is on.
>> Any ideas?
>> Tu
>> Phil
>> K5SSR
>>
>> A wise man once said nothing....
>>
>>
>>> On Oct 13, 2013, at 2:14 PM, Bud Governale <[hidden email]> wrote:
>>>
>>> I used for the first time the FM mode on 2M during an EOC Area Exercise this weekend.
>>> The K3 has the internal 2M transverter along with a 13 KHz FM filter in the main radio (VFO A)
>>>
>>> All were having much difficulty with my transmissions due to low audio output.
>>> RF out was not the issue with full quieting received by all.
>>>
>>> The deviation is at the factory setting of 5.0.
>>> Equalization is also untouched from the factory. It appears to be a flat line in Menu.
>>>
>>> Mic is a Heil Pro-Set Plus switched to Full Range.
>>>
>>> No issues with 2M SSB in VHF contests.
>>>
>>> Where do I begin to look to fix this FM Mode issue?
>>>
>>> 73,
>>>
>>> Bud W3LL
>>> [hidden email]
>>>
>>>
>>> ______________________________________________________________
>>> Elecraft mailing list
>>> Home: http://mailman.qth.net/mailman/listinfo/elecraft
>>> Help: http://mailman.qth.net/mmfaq.htm
>>> Post: mailto:[hidden email]
>>>
>>> This list hosted by: http://www.qsl.net
>>> Please help support this email list: http://www.qsl.net/donate.html
>> ______________________________________________________________
>> Elecraft mailing list
>> Home: http://mailman.qth.net/mailman/listinfo/elecraft
>> Help: http://mailman.qth.net/mmfaq.htm
>> Post: mailto:[hidden email]
>>
>> This list hosted by: http://www.qsl.net
>> Please help support this email list: http://www.qsl.net/donate.html
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html