K3/P3 External Keyboard Question

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

K3/P3 External Keyboard Question

Paul Matthews
This post has NOT been accepted by the mailing list yet.
Hello:

I have a K3 and P3. I am using a Logitech K120 external keyboard connected to the P3.
While in the CQ WW Contest I noticed that the 1,2,3 keys (above letters)did not work (type info to screen).
It was a new keyboard so for $10 I figured it was defective. Returned it for a $3 more expensive K120 keyboard.
The 1 & 2, and D keys do not work. The numerical key (far right side) all work.
Anyone have any ideas?
Thank you 73 Paul KB4GYT
Reply | Threaded
Open this post in threaded view
|

Re: K3/P3 External Keyboard Question

Paul Saffren N6HZ
Check to make sure you do not have a blank macro or blank text message set up for those keys.

To check the text messages:  Press Ctrl-Alt-T and then use the up/down arrows to scroll through the list, look for the 1, 2 or 3 keycode.
To check the macros:  Press Ctrl-Alt-M and then do the same thing.

Did you buy the P3 used?

-Paul
Paul Saffren - N6HZ
Project Manager
Elecraft Inc. 
831-763-4211 x122
www.elecraft.com
On 9/28/2015 6:00 PM, Paul Matthews [via Elecraft] wrote:
Hello:

I have a K3 and P3. I am using a Logitech K120 external keyboard connected to the P3.
While in the CQ WW Contest I noticed that the 1,2,3 keys (above letters)did not work (type info to screen).
It was a new keyboard so for $10 I figured it was defective. Returned it for a $3 more expensive K120 keyboard.
The 1 & 2, and D keys do not work. The numerical key (far right side) all work.
Anyone have any ideas?
Thank you 73 Paul KB4GYT



If you reply to this email, your message will be added to the discussion below:
http://elecraft.365791.n2.nabble.com/K3-P3-External-Keyboard-Question-tp7608469.html
To unsubscribe from [P3], click here.
NAML

Reply | Threaded
Open this post in threaded view
|

Re: K3/P3 External Keyboard Question

Paul Matthews
This post has NOT been accepted by the mailing list yet.
Hi Paul

BINGO! Yes, it was Ctrl-Alt-M that held the 1,2, and D keys. I erased them and now all is well.
 I did check Ctrl-Alt-T and cleared them but did not think about the other one.
I bought my entire K Line new; a piece at a time! What a great station.
Thank you for your help.
73 Paul KB4GYT