K3 RIT & OFFSET ENGAGES AT RANDOM

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

K3 RIT & OFFSET ENGAGES AT RANDOM

Greg Best
I operated the 160 contest this weekend and I had several unexplainable
consistent events.   My K3 randomly engages the RIT and adjusts a plus
offset of about 25-75 Hz.  This was noticed about 15 times or so during the
contest and nothing was consistent about it.  The plus offset did not appear
to be exactly the same each time but I was more focused on turning the RIT
off than noticing whether the offset was exactly the same.  Has anyone
experience this before?73¹s

Greg
N9GB




______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: K3 RIT & OFFSET ENGAGES AT RANDOM

Bill Weaver
 
 
Are you using N1MM? I had the same thing happen for about a 10 minute period during the contest and clicked a few fields on N1MM related to RIT and it stopped. I meant to go back after the contest and learn about N1MM control of the RIT but my poor memory took over and I forgot about it! Thanks for reminding me. I've found that the worst thing about having a bad memory is that you forget that you have a bad memory and don't make notes! :-)
 

 
73,
 
Bill WE5P
 
 
 

 
 
 
 
 
>  
> On Dec 8, 2019 at 23:46, Greg Best  <[hidden email]>  wrote:
>  
>  
>  I operated the 160 contest this weekend and I had several unexplainable consistent events. My K3 randomly engages the RIT and adjusts a plus offset of about 25-75 Hz. This was noticed about 15 times or so during the contest and nothing was consistent about it. The plus offset did not appear to be exactly the same each time but I was more focused on turning the RIT off than noticing whether the offset was exactly the same. Has anyone experience this before?73¹s Greg N9GB ______________________________________________________________ Elecraft mailing list Home: http://mailman.qth.net/mailman/listinfo/elecraft Help: http://mailman.qth.net/mmfaq.htm Post: mailto:[hidden email] This list hosted by: http://www.qsl.net Please help support this email list: http://www.qsl.net/donate.html Message delivered to [hidden email]  
>  
     
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: K3 RIT & OFFSET ENGAGES AT RANDOM

KE8G-2
Hi Greg,
Yes, we experienced this during field day with KK5W.  At first we thought
there was a problem with one of the 9 K3 rigs, so we swapped it out.  It
happened again with the replacement rig.  It was finally diagnosed to be
RFI that was causing the problem.  I am willing to bet you are
experiencing the same problem.

73 de Jim - KE8G

On Mon, Dec 9, 2019 at 6:43 AM Bill Weaver <[hidden email]> wrote:

>
>
> Are you using N1MM? I had the same thing happen for about a 10 minute
> period during the contest and clicked a few fields on N1MM related to RIT
> and it stopped. I meant to go back after the contest and learn about N1MM
> control of the RIT but my poor memory took over and I forgot about it!
> Thanks for reminding me. I've found that the worst thing about having a bad
> memory is that you forget that you have a bad memory and don't make notes!
> :-)
>
>
>
> 73,
>
> Bill WE5P
>
>
>
>
>
>
>
>
>
> >
> > On Dec 8, 2019 at 23:46, Greg Best  <[hidden email]>  wrote:
> >
> >
> >  I operated the 160 contest this weekend and I had several unexplainable
> consistent events. My K3 randomly engages the RIT and adjusts a plus offset
> of about 25-75 Hz. This was noticed about 15 times or so during the contest
> and nothing was consistent about it. The plus offset did not appear to be
> exactly the same each time but I was more focused on turning the RIT off
> than noticing whether the offset was exactly the same. Has anyone
> experience this before?73¹s Greg N9GB
> ______________________________________________________________ Elecraft
> mailing list Home: http://mailman.qth.net/mailman/listinfo/elecraft Help:
> http://mailman.qth.net/mmfaq.htm Post: mailto:[hidden email]
> This list hosted by: http://www.qsl.net Please help support this email
> list: http://www.qsl.net/donate.html Message delivered to
> [hidden email]
> >
>
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: K3 RIT & OFFSET ENGAGES AT RANDOM

Greg Best
I am glad to hear I am not going crazy.  I was using N1MM when this happened. Twice during the contest N1MM froze and I had to shut it down and restart. I had loaded the latest version of the program a day before the contest. I will look to see if any settings need changing. Thanks for the note abt RFI as the amp sets next to the K3.

Greg Best

Sent from my iPhone

> On Dec 9, 2019, at 5:46 AM, KE8G <[hidden email]> wrote:
>
> 
> Hi Greg,
> Yes, we experienced this during field day with KK5W.  At first we thought there was a problem with one of the 9 K3 rigs, so we swapped it out.  It happened again with the replacement rig.  It was finally diagnosed to be RFI that was causing the problem.  I am willing to bet you are experiencing the same problem.
>
> 73 de Jim - KE8G
>
>> On Mon, Dec 9, 2019 at 6:43 AM Bill Weaver <[hidden email]> wrote:
>>  
>>
>> Are you using N1MM? I had the same thing happen for about a 10 minute period during the contest and clicked a few fields on N1MM related to RIT and it stopped. I meant to go back after the contest and learn about N1MM control of the RIT but my poor memory took over and I forgot about it! Thanks for reminding me. I've found that the worst thing about having a bad memory is that you forget that you have a bad memory and don't make notes! :-)
>>
>>
>>
>> 73,
>>
>> Bill WE5P
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> >  
>> > On Dec 8, 2019 at 23:46, Greg Best  <[hidden email]>  wrote:
>> >  
>> >  
>> >  I operated the 160 contest this weekend and I had several unexplainable consistent events. My K3 randomly engages the RIT and adjusts a plus offset of about 25-75 Hz. This was noticed about 15 times or so during the contest and nothing was consistent about it. The plus offset did not appear to be exactly the same each time but I was more focused on turning the RIT off than noticing whether the offset was exactly the same. Has anyone experience this before?73¹s Greg N9GB ______________________________________________________________ Elecraft mailing list Home: http://mailman.qth.net/mailman/listinfo/elecraft Help: http://mailman.qth.net/mmfaq.htm Post: mailto:[hidden email] This list hosted by: http://www.qsl.net Please help support this email list: http://www.qsl.net/donate.html Message delivered to [hidden email]  
>> >  
>>
>> ______________________________________________________________
>> Elecraft mailing list
>> Home: http://mailman.qth.net/mailman/listinfo/elecraft
>> Help: http://mailman.qth.net/mmfaq.htm
>> Post: mailto:[hidden email]
>>
>> This list hosted by: http://www.qsl.net
>> Please help support this email list: http://www.qsl.net/donate.html
>> Message delivered to [hidden email]
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: K3 RIT & OFFSET ENGAGES AT RANDOM

Bob McGraw - K4TAX
In reply to this post by Greg Best
I speculate two issues, RFI usually due to CMC.   For 160M one should
employ a good common mode choke on the feedline at the antenna feed
point and another at the radio.    See the research of K9YC on this
topic.    Secondly, a logging program issue. N1NM has been documented to
occasionally have this issue.   And it may be the first issue, CMC,
causing an issue with the computer.

FYI - I despise all logging programs as I find them more of a PITA than
efficient use.

73

Bob, K4TAX

On 12/8/2019 10:42 PM, Greg Best wrote:

> I operated the 160 contest this weekend and I had several unexplainable
> consistent events.   My K3 randomly engages the RIT and adjusts a plus
> offset of about 25-75 Hz.  This was noticed about 15 times or so during the
> contest and nothing was consistent about it.  The plus offset did not appear
> to be exactly the same each time but I was more focused on turning the RIT
> off than noticing whether the offset was exactly the same.  Has anyone
> experience this before?73¹s
>
> Greg
> N9GB
>
>
>
>
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: K3 RIT & OFFSET ENGAGES AT RANDOM

Mike Smith VE9AA
In reply to this post by Greg Best
Never saw my post appear so am sending it again sans screenshot-Mike VE9AA

 

Mike, Coreen & Corey

Keswick Ridge, NB

 

From: Mike Smith VE9AA [mailto:[hidden email]]
Sent: December 9, 2019 5:55 PM
To: '[hidden email]'
Subject: Re: [Elecraft] K3 RIT & OFFSET ENGAGES AT RANDOM

 

If you were using N1MM+ and were assisted,  it's a feature not a "problem".

It's so if you are assisted and clicking on spots, all callers are not zero
beat on the same

frequency.  I can tell you that being on the sharp end of a pileup more than
once, it's horrible to get

half dozen or whatever callers all at S1 and all zerobeat.

 

If you don't like it, uncheck it.

 

https://n1mmwp.hamdocs.com/manual-windows/telnet-window/?hilite=%27random%27

".Randomize incoming spot frequencies."

Automatically adds or subtracts a small amount from the received spot
frequency, so as to improve your chances of breaking a "packet pileup" when
you click on a spot.."

 

I don't know if a screenshot is allowed, but if so, this is the box you want
to uncheck.(randomize incoming spot frequencies)

It's in the Telnet filters tab.

<snip>

 

 

 

Ve9AA

Mike, Coreen & Corey

Keswick Ridge, NB

 

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]