Quantcast

K3 Remoterig K3/0 MIC connection

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

K3 Remoterig K3/0 MIC connection

LA7NO
Hello,

I have a problem connecting a Heil headset to the K3/0-mini.
Guess it is a configuration problem, since it works OK if conneced directly to the K3 in local mode.

I have tested it with the K3 MIC set to "rP.H bIAS" and K3/0 to "FP.H bIAS" (configured when K3/0 was disconnected from Remoterig).

Can't find anything about this in the K3-Remote manual.
Could someone point me to the correct setup of both the K3 and the K3/0-mini?
Any help is most welcome.

73,

Per-Tore
LA7NO

73,

Per-Tore / LA7NO
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: K3 Remoterig K3/0 MIC connection

LA7NO
This post was updated on .
I just found that there is a comment on the K3 mic setting on the top of p.16 in the K3 Remote manual.
I have now changed my setting for K3 to "rPL". Not sure if it should have been "rPH".

Does the setting of the K3/0 have any influence when in remote  mode?
I find it a bit confusing that there apparently are two menu settings for the K3/0:
one while disconnected from Remoterig and another while connected through to K3.

P-T

73,

Per-Tore / LA7NO
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: K3 Remoterig K3/0 MIC connection

N5CQ
When the K3/0 is connected to the K3, the rP or Fp menu sets the condition
of the K3, not the K3/0.
When the K3/0 is not connected, the setting changes the K3/0.
But I have had much better luck with connecting directly to the mic input om
the RRC control, so try that if you can.

73 John N5CQ


-----Original Message-----
From: Elecraft [mailto:[hidden email]] On Behalf Of LA7NO
Sent: Sunday, February 26, 2017 9:38 AM
To: [hidden email]
Subject: Re: [Elecraft] K3 Remoterig K3/0 MIC connection

I just found tha there is a comment on the K3 mic setting on the top of p.16
in the K3 Remote manual.
I have now changed my setting for K3 to "rPL". Not sure if it should have
been "rPH".

Does the setting of the K3/0 have any influence when in remote  mode?
I find it a bit confusing that there apparently are two menu settings for
the K3/0:
one while disconnected from Remoterig and another while connected through to
K3.

P-T





--
View this message in context:
http://elecraft.365791.n2.nabble.com/K3-Remoterig-K3-0-MIC-connection-tp7627
375p7627379.html
Sent from the Elecraft mailing list archive at Nabble.com.
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html Message
delivered to [hidden email]

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: K3 Remoterig K3/0 MIC connection

LA7NO
Thanks, John. This fits with what I have assumed.

I would like to try connecting the mic directly to the RRC-control, but I do not have the reqired adapter.

We'll see...

P-T

73,

Per-Tore / LA7NO
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: K3 Remoterig K3/0 MIC connection

LA7NO
In reply to this post by LA7NO
If f.ex. both K3 and K3/0 has the tx equalizer set, will their effect be added?

P-T
73,

Per-Tore / LA7NO
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: K3 Remoterig K3/0 MIC connection

LA7NO
In reply to this post by LA7NO
Can it be the Remoterig settings are incorrect?

P-T
73,

Per-Tore / LA7NO
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: K3 Remoterig K3/0 MIC connection

LA7NO
In reply to this post by LA7NO
Just tried with an old dynamic Kenwood mic.
Setting K3 mic to "rP.L" gave same result: no output.

Receive and eveything else works fine.

P-T
73,

Per-Tore / LA7NO
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: K3 Remoterig K3/0 MIC connection

LA7NO
In reply to this post by LA7NO
What about the mic connector on the side of the K3/0-mini?
Is this in parallel to the main connector? Or how is it selected?

Is there a schematic or detailed block diagram available somewhere?

73,

Per-Tore
LA7NO
73,

Per-Tore / LA7NO
Loading...