Quantcast

K3/SteppIR setup

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

K3/SteppIR setup

WE5ST
Should the Orion or Kenwood mode be selected when using the K3 with SteppIR's
SDA-100 controller? Can't get it to work with either mode, just thought I would
check with the list.

Thanks!
Jack - WE5ST
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Jack - WE5ST
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: K3/SteppIR setup

Joe Subich, W4TV-4

Elecraft uses a modified Kenwood protocol.

Have you enabled AI mode in the K3 and is a logging program running?

What cable are you using to connect the K3 to SDA-100?

Is the SDA-100 "Auto" mode turned on?


73,

    ... Joe, W4TV


On 11/25/2011 4:27 PM, Jack Berry wrote:

> Should the Orion or Kenwood mode be selected when using the K3 with SteppIR's
> SDA-100 controller? Can't get it to work with either mode, just thought I would
> check with the list.
>
> Thanks!
> Jack - WE5ST
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: K3/SteppIR setup

WE5ST
Cable from SteppIR is the S-13. I have the Y-cable as well but first just trying
to get the SDA to track the radio.
The K3 has been working fine with DX-Lab logger and controller but not worried
about that yet.
Tell me about AI, can't find that in the manual.

Thanks!




________________________________
From: "Joe Subich, W4TV" <[hidden email]>
To: Jack Berry <[hidden email]>; Elecraft Reflector
<[hidden email]>
Sent: Fri, November 25, 2011 3:33:09 PM
Subject: Re: [Elecraft] K3/SteppIR setup


Elecraft uses a modified Kenwood protocol.

Have you enabled AI mode in the K3 and is a logging program running?

What cable are you using to connect the K3 to SDA-100?

Is the SDA-100 "Auto" mode turned on?


73,

    ... Joe, W4TV


On 11/25/2011 4:27 PM, Jack Berry wrote:
> Should the Orion or Kenwood mode be selected when using the K3 with SteppIR's
> SDA-100 controller? Can't get it to work with either mode, just thought I
would

> check with the list.
>
> Thanks!
> Jack - WE5ST
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Jack - WE5ST
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: K3/SteppIR setup

Mike K2MK
Hi Jack,

See K3 manual page 44 under Automatic Antenna Control.
Set CONFIG:AUTOINF to Auto 1

73,
Mike K2MK


Jack Berry wrote
Cable from SteppIR is the S-13. I have the Y-cable as well but first just trying
to get the SDA to track the radio.
The K3 has been working fine with DX-Lab logger and controller but not worried
about that yet.
Tell me about AI, can't find that in the manual.

Thanks!


From: "Joe Subich, W4TV" <[hidden email]>
To: Jack Berry <[hidden email]>; Elecraft Reflector
<[hidden email]>
Sent: Fri, November 25, 2011 3:33:09 PM
Subject: Re: [Elecraft] K3/SteppIR setup


Elecraft uses a modified Kenwood protocol.
Have you enabled AI mode in the K3 and is a logging program running?
What cable are you using to connect the K3 to SDA-100?
Is the SDA-100 "Auto" mode turned on?

73,
    ... Joe, W4TV


On 11/25/2011 4:27 PM, Jack Berry wrote:
> Should the Orion or Kenwood mode be selected when using the K3 with SteppIR's
> SDA-100 controller? Can't get it to work with either mode, just thought I
would
> check with the list.
>
> Thanks!
> Jack - WE5ST
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: K3/SteppIR setup

Joe Subich, W4TV-4
In reply to this post by WE5ST

On 11/25/2011 4:41 PM, Jack Berry wrote:
 > Cable from SteppIR is the S-13.

The S-13 cable has a problem ... disconnect the wire at pin 7 on
the transceiver end.  SteppIR loops a TTL copy of RxD out on pin
7 and back in on pin 7.  If there is a load on pin 7, the RxD can
be compromised.

 > Tell me about AI, can't find that in the manual.

AI is in the Programmer's guide and causes the K3 to send the IF
data whenever the frequency/band/mode changes.  It will not help
if the transceiver is loading the TTL RxD signal.

73,

    ... Joe, W4TV


On 11/25/2011 4:41 PM, Jack Berry wrote:

> Cable from SteppIR is the S-13. I have the Y-cable as well but first just trying
> to get the SDA to track the radio.
> The K3 has been working fine with DX-Lab logger and controller but not worried
> about that yet.
> Tell me about AI, can't find that in the manual.
>
> Thanks!
>
>
>
>
> ________________________________
> From: "Joe Subich, W4TV"<[hidden email]>
> To: Jack Berry<[hidden email]>; Elecraft Reflector
> <[hidden email]>
> Sent: Fri, November 25, 2011 3:33:09 PM
> Subject: Re: [Elecraft] K3/SteppIR setup
>
>
> Elecraft uses a modified Kenwood protocol.
>
> Have you enabled AI mode in the K3 and is a logging program running?
>
> What cable are you using to connect the K3 to SDA-100?
>
> Is the SDA-100 "Auto" mode turned on?
>
>
> 73,
>
>      ... Joe, W4TV
>
>
> On 11/25/2011 4:27 PM, Jack Berry wrote:
>> Should the Orion or Kenwood mode be selected when using the K3 with SteppIR's
>> SDA-100 controller? Can't get it to work with either mode, just thought I
> would
>> check with the list.
>>
>> Thanks!
>> Jack - WE5ST
>> ______________________________________________________________
>> Elecraft mailing list
>> Home: http://mailman.qth.net/mailman/listinfo/elecraft
>> Help: http://mailman.qth.net/mmfaq.htm
>> Post: mailto:[hidden email]
>>
>> This list hosted by: http://www.qsl.net
>> Please help support this email list: http://www.qsl.net/donate.html
>>
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: K3/SteppIR setup

WE5ST
Clipped pin 7 wire and all is well. Both DX Lab's radio controller module and
the logging module are listening to the K3.

Thanks!




________________________________
From: "Joe Subich, W4TV" <[hidden email]>
To: Jack Berry <[hidden email]>; Elecraft Reflector
<[hidden email]>
Sent: Fri, November 25, 2011 4:04:16 PM
Subject: Re: [Elecraft] K3/SteppIR setup


On 11/25/2011 4:41 PM, Jack Berry wrote:
> Cable from SteppIR is the S-13.

The S-13 cable has a problem ... disconnect the wire at pin 7 on
the transceiver end.  SteppIR loops a TTL copy of RxD out on pin
7 and back in on pin 7.  If there is a load on pin 7, the RxD can
be compromised.

> Tell me about AI, can't find that in the manual.

AI is in the Programmer's guide and causes the K3 to send the IF
data whenever the frequency/band/mode changes.  It will not help
if the transceiver is loading the TTL RxD signal.

73,

    ... Joe, W4TV


On 11/25/2011 4:41 PM, Jack Berry wrote:

> Cable from SteppIR is the S-13. I have the Y-cable as well but first just
>trying
> to get the SDA to track the radio.
> The K3 has been working fine with DX-Lab logger and controller but not worried
> about that yet.
> Tell me about AI, can't find that in the manual.
>
> Thanks!
>
>
>
>
> ________________________________
> From: "Joe Subich, W4TV"<[hidden email]>
> To: Jack Berry<[hidden email]>; Elecraft Reflector
> <[hidden email]>
> Sent: Fri, November 25, 2011 3:33:09 PM
> Subject: Re: [Elecraft] K3/SteppIR setup
>
>
> Elecraft uses a modified Kenwood protocol.
>
> Have you enabled AI mode in the K3 and is a logging program running?
>
> What cable are you using to connect the K3 to SDA-100?
>
> Is the SDA-100 "Auto" mode turned on?
>
>
> 73,
>
>      ... Joe, W4TV
>
>
> On 11/25/2011 4:27 PM, Jack Berry wrote:
>> Should the Orion or Kenwood mode be selected when using the K3 with SteppIR's
>> SDA-100 controller? Can't get it to work with either mode, just thought I
> would
>> check with the list.
>>
>> Thanks!
>> Jack - WE5ST
>> ______________________________________________________________
>> Elecraft mailing list
>> Home: http://mailman.qth.net/mailman/listinfo/elecraft
>> Help: http://mailman.qth.net/mmfaq.htm
>> Post: mailto:[hidden email]
>>
>> This list hosted by: http://www.qsl.net
>> Please help support this email list: http://www.qsl.net/donate.html
>>
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Jack - WE5ST
Loading...