K3 Transmitter Gain Cal Failure at 1mW with KXV3a

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

K3 Transmitter Gain Cal Failure at 1mW with KXV3a

N2ZDB
Hello K3 Support,
 
I installed the KXV3a tonight into my K3 and when I went to do the
Gain Calibration it failed on 6 Meters as it was unable to get the required
 output.
 
Any idea why this output could be low on this band (I believe it only  
reached an 8 out of the expected 10)?
 
Thank you,
 
73's Michael
n2zdb
 
 
 
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: K3 Transmitter Gain Cal Failure at 1mW with KXV3a

Shane DeSeranno
If you have an external wattmeter (a lot of antenna tuners/dummy loads
should have this), then go through the wattmeter calibrations to ensure your
internal wattmeter is reading correctly.

-----Original Message-----
From: [hidden email]
Sent: Friday, October 21, 2011 7:54 PM
To: [hidden email]
Subject: [Elecraft] K3 Transmitter Gain Cal Failure at 1mW with KXV3a

Hello K3 Support,

I installed the KXV3a tonight into my K3 and when I went to do the
Gain Calibration it failed on 6 Meters as it was unable to get the required
output.

Any idea why this output could be low on this band (I believe it only
reached an 8 out of the expected 10)?

Thank you,

73's Michael
n2zdb



______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html 

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: K3 Transmitter Gain Cal Failure at 1mW with KXV3a

Anndel
In reply to this post by N2ZDB
Michael,

1. Is the dummy load rated for 50 mhz plus 10-160m?

2. Is the dummy load rated for at least 50 watts?  I'm guessing yes since it
passed the other bands with the KXV3.

73 Delwyn KH6DC

-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of [hidden email]
Sent: Friday, October 21, 2011 4:55 PM
To: [hidden email]
Subject: [Elecraft] K3 Transmitter Gain Cal Failure at 1mW with KXV3a

Hello K3 Support,
 
I installed the KXV3a tonight into my K3 and when I went to do the
Gain Calibration it failed on 6 Meters as it was unable to get the required
 output.
 
Any idea why this output could be low on this band (I believe it only  
reached an 8 out of the expected 10)?
 
Thank you,
 
73's Michael
n2zdb
 
 
 
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html


______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html