K3 Wattmeter Cal and Tech Mode

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

K3 Wattmeter Cal and Tech Mode

Ed G
Folks,
     While attempting to do a K3 wattmeter calibration, I go into the CONFIG
menu.  However, I only see "WMTR MW" and I cannot select any other power
settings, such as LP or HP.  I ten checked to make sure the TECH MODE is on.
Going to that entry, I see "Funct ion" which I assume is On.  However, I
cannot get this entry to turn off; when I rotate the main knob the setting
does not alternate between on and off...it always stays on.

1.  How do I get into the wattmeter settings if tech mode is already on?
2.  and how do I turn tech mode off after I am done with wattmeter
calibration?

Thanks for any hints.

--Ed--
 


---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: K3 Wattmeter Cal and Tech Mode

Ken Wagner K3IU
If memory serves me, you need to have the K3 in the "range"
before the CONFIG:WMTR will indicate that range, e.g., if
you have it set for 5 watts, it will show LP; if you have
set >12 watts, it will say HP.
73, Ken K3IU
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
On 4/7/2014 9:30 AM, Ed G wrote:

> Folks,
>       While attempting to do a K3 wattmeter calibration, I go into the CONFIG
> menu.  However, I only see "WMTR MW" and I cannot select any other power
> settings, such as LP or HP.  I ten checked to make sure the TECH MODE is on.
> Going to that entry, I see "Funct ion" which I assume is On.  However, I
> cannot get this entry to turn off; when I rotate the main knob the setting
> does not alternate between on and off...it always stays on.
>
> 1.  How do I get into the wattmeter settings if tech mode is already on?
> 2.  and how do I turn tech mode off after I am done with wattmeter
> calibration?
>
> Thanks for any hints.
>
> --Ed--
>  
>
>
> ---
> This email is free from viruses and malware because avast! Antivirus protection is active.
> http://www.avast.com
>
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: K3 Wattmeter Cal and Tech Mode

Ed G
Hi Ken,

     Seems no PWR setting from 0 up to 100 watts makes any difference.  I
only get the "WMTR MW" screen in the config menu.  I can't get to the LP or
HP screens to make any adjustments.  Tech Mode is turned on.

--Ed-

 

 

  _____  

From: Ken K3IU [mailto:[hidden email]]
Sent: Monday, April 07, 2014 10:29 AM
To: Ed G; Elecraft Reflector
Subject: Re: [Elecraft] K3 Wattmeter Cal and Tech Mode

 

If memory serves me, you need to have the K3 in the "range" before the
CONFIG:WMTR will indicate that range, e.g., if you have it set for 5 watts,
it will show LP; if you have set >12 watts, it will say HP.


73, Ken K3IU






 
 



---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: K3 Wattmeter Cal and Tech Mode

Bruce Beford-2
In reply to this post by Ed G
Ed,
This seems to indicate the KXV3 menu setting is set to TEST. See the
calibration procedure on pg 49 of the K3 manual, under 1.0 milliwatt meter
calibration. Set the COBFIG:KXV3 menu entry to "NOR"  (or "Not Inst", if you
don't have the KXV3 or 3A), and you should be able to proceed with the LP
and HP calibrations.

GL,
Bruce N1RX

>      Seems no PWR setting from 0 up to 100 watts makes any difference.  I
> only get the "WMTR MW" screen in the config menu.  I can't get to the LP
> or HP screens to make any adjustments.  Tech Mode is turned on.



______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]