[K3] no split with CW to RTTY?

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

[K3] no split with CW to RTTY?

Randy Moore
I thought I'd give a quick try to RTTY QSO with TX5K without all the cable and software swapping (I hardly ever do RTTY), so I enabled the K3's CW-to-RTTY which seems to work great. But then I held SPLIT and got N/A. Is there some setting I missed or is this a  real limitation?  Sure would be nice for the quick DX QSO on RTTY.

73,
Randy, KS4L
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: [K3] no split with CW to RTTY?

Rick WA6NHC
Is VFO B on the same band?  Double press the a>b to sync them, then try split.

73,
Rick wa6nhc

Tiny iPhone 5 keypad, typos are inevitable

On Mar 6, 2013, at 8:13 AM, Randy Moore <[hidden email]> wrote:

> I thought I'd give a quick try to RTTY QSO with TX5K without all the cable and software swapping (I hardly ever do RTTY), so I enabled the K3's CW-to-RTTY which seems to work great. But then I held SPLIT and got N/A. Is there some setting I missed or is this a  real limitation?  Sure would be nice for the quick DX QSO on RTTY.
>
> 73,
> Randy, KS4L
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: [K3] no split with CW to RTTY?

Randy Moore
In reply to this post by Randy Moore
Yep!  That's it.  Don't know why I hadn't noticed this before!

Tnx es 73,
Randy, KS4L

On 3/6/2013 10:23 AM, Jay Kobelin wrote:

> Tap A>B first to get the VFO A stuff first into VFO B, then go split
>
> Jay
>
> Sent from my iPad
>
> On Mar 6, 2013, at 8:13 AM, Randy Moore <[hidden email]> wrote:
>
>> I thought I'd give a quick try to RTTY QSO with TX5K without all the cable and software swapping (I hardly ever do RTTY), so I enabled the K3's CW-to-RTTY which seems to work great. But then I held SPLIT and got N/A. Is there some setting I missed or is this a  real limitation?  Sure would be nice for the quick DX QSO on RTTY.
>>
>> 73,
>> Randy, KS4L
>> ______________________________________________________________
>> Elecraft mailing list
>> Home: http://mailman.qth.net/mailman/listinfo/elecraft
>> Help: http://mailman.qth.net/mmfaq.htm
>> Post: mailto:[hidden email]
>>
>> This list hosted by: http://www.qsl.net
>> Please help support this email list: http://www.qsl.net/donate.html
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: [K3] no split with CW to RTTY?

Mike Furrey


 That is what I did to work the TX5K here on RTTY and it worked well ...
seems the K3 can decode a bit better than the MMTTY program, I may need to
play with the settings more.

73, Mike WA5POK

> Yep!  That's it.  Don't know why I hadn't noticed this before!
>
> Tnx es 73,
> Randy, KS4L
>
> On 3/6/2013 10:23 AM, Jay Kobelin wrote:
>> Tap A>B first to get the VFO A stuff first into VFO B, then go split
>>
>> Jay
>>
>> Sent from my iPad
>>
>> On Mar 6, 2013, at 8:13 AM, Randy Moore <[hidden email]> wrote:
>>
>>> I thought I'd give a quick try to RTTY QSO with TX5K without all the
>>> cable and software swapping (I hardly ever do RTTY), so I enabled the
>>> K3's CW-to-RTTY which seems to work great. But then I held SPLIT and got
>>> N/A. Is there some setting I missed or is this a  real limitation?  Sure
>>> would be nice for the quick DX QSO on RTTY.
>>>
>>> 73,
>>> Randy, KS4L
>>> ______________________________________________________________
>>> Elecraft mailing list
>>> Home: http://mailman.qth.net/mailman/listinfo/elecraft
>>> Help: http://mailman.qth.net/mmfaq.htm
>>> Post: mailto:[hidden email]
>>>
>>> This list hosted by: http://www.qsl.net
>>> Please help support this email list: http://www.qsl.net/donate.html
>>
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html 

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: [K3] no split with CW to RTTY?

WB4SON
I just verified that both my VFO A and B are on the same
frequency/band.  I still can't select DATA as the mode.  It says "SPL
N/A" on the screen.  So XIT seems to be the only way for me.  This
must be a restriction placed on the DATA mode.

73, Bob, WB4SON
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
73, Bob, WB4SON
Reply | Threaded
Open this post in threaded view
|

Re: [K3] no split with CW to RTTY?

Joe Subich, W4TV-4

 > This must be a restriction placed on the DATA mode.

No. Make sure both VFOs are set to DATA (FSK D).

73,

    ... Joe, W4TV


On 3/6/2013 12:04 PM, Bob wrote:

> I just verified that both my VFO A and B are on the same
> frequency/band.  I still can't select DATA as the mode.  It says "SPL
> N/A" on the screen.  So XIT seems to be the only way for me.  This
> must be a restriction placed on the DATA mode.
>
> 73, Bob, WB4SON
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: [K3] no split with CW to RTTY?

Don Wilhelm-4
In reply to this post by WB4SON
Bob,

Tap A>B twice in succession.  One tap copies the frequency, the second
tap copies the mode, filters, etc.

73,
Don W3FPR

On 3/6/2013 12:04 PM, Bob wrote:
> I just verified that both my VFO A and B are on the same
> frequency/band.  I still can't select DATA as the mode.  It says "SPL
> N/A" on the screen.  So XIT seems to be the only way for me.  This
> must be a restriction placed on the DATA mode.
>
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: [K3] no split with CW to RTTY?

Bayard Coolidge, N1HO
In reply to this post by Rick WA6NHC
Rick -

I'm a relatively new K3 owner, and this was the first time I'd tried to work a DXpedition on RTTY
with it. Your tip definitely did the trick and helped me get in the TX5K log on 18m RTTY just now.

Considering I'm running the K3-100 barefoot into an inverted-L, I thought it was pretty awesome.
I'm thanking you in public on the list because that's one of the most useful tips I've seen yet !

I've also snagged them on 12m CW and SSB, 15 SSB, and 17 CW and will try for more, but
getting them on RTTY was the most challenging and definitely exhilarating.

73,

Bayard R. "Brandy" Coolidge, N1HO (Number One HAPPY Operator !)


________________________________
 From: Rick Bates <[hidden email]>
Subject: Re: [Elecraft] [K3] no split with CW to RTTY?

Is VFO B on the same band?  Double press the a>b to sync them, then try split.

73,
Rick wa6nhc
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: [K3] no split with CW to RTTY?

Rick WA6NHC
Hi Brandy,

I'm happy to have been some help as I've learned a lot from this list.

My TX5K score so far is 12 contacts, 7 bands and 3 modes, including RTTY this morning, at last!  I'm a casual DXer but I'm pretty happy about these, but wish the Africans were as easy for a simple dipole antenna.

Rick wa6nhc

Tiny iPhone 5 keypad, typos are inevitable

On Mar 6, 2013, at 4:57 PM, Bayard Coolidge <[hidden email]> wrote:

> Rick -
>
> I'm a relatively new K3 owner, and this was the first time I'd tried to work a DXpedition on RTTY
> with it. Your tip definitely did the trick and helped me get in the TX5K log on 18m RTTY just now.
>
> Considering I'm running the K3-100 barefoot into an inverted-L, I thought it was pretty awesome.
> I'm thanking you in public on the list because that's one of the most useful tips I've seen yet !
>
> I've also snagged them on 12m CW and SSB, 15 SSB, and 17 CW and will try for more, but
> getting them on RTTY was the most challenging and definitely exhilarating.
>
> 73,
>
> Bayard R. "Brandy" Coolidge, N1HO (Number One HAPPY Operator !)
>
> From: Rick Bates <[hidden email]>
> Subject: Re: [Elecraft] [K3] no split with CW to RTTY?
>
> Is VFO B on the same band?  Double press the a>b to sync them, then try split.
>
> 73,
> Rick wa6nhc
>
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html