[K3S] Soundcard levels

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

[K3S] Soundcard levels

N7US
The Windows recording and playback levels of the soundcard in my K3S seem to
both be very sensitive.  For RTTY, other digital modes, and voice messages I
have the level set at only 5 for recording and 18 for playback.

 

I have my LIN OUT in the K3S set to only 5 for RTTY reception (recording)
and to 14 for digital mode TX (playback).

 

Maybe I'm confused or misunderstanding the settings or maybe I missed a step
in setting up the radio.

 

73, Jim N7US

 

 

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: [K3S] Soundcard levels

w5sum
Don't feel bad! Even with the upgrade board in my K3 that includes the onboard sound card I have never gotten any digital mode to work with my laptop or desktop
I quit

CW IT IS

W5SUM

Sent from my iPhone

> On Jul 16, 2017, at 12:54 PM, Jim N7US <[hidden email]> wrote:
>
> The Windows recording and playback levels of the soundcard in my K3S seem to
> both be very sensitive.  For RTTY, other digital modes, and voice messages I
> have the level set at only 5 for recording and 18 for playback.
>
>
>
> I have my LIN OUT in the K3S set to only 5 for RTTY reception (recording)
> and to 14 for digital mode TX (playback).
>
>
>
> Maybe I'm confused or misunderstanding the settings or maybe I missed a step
> in setting up the radio.
>
>
>
> 73, Jim N7US
>
>
>
>
>
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: [K3S] Soundcard levels

Wes Stewart-2
In reply to this post by N7US
You are not alone.  I much prefer my old K3 with an external sound card to the
built-in in my new(er) K3S.

I mentioned (complained) about this before to no effect.  Trying to set ALC to
the recommended 4+flashing bars is nearly impossible.  Changing Line Out by one
level, will change AGC from no bars to three bars. One more step and I can have
five bars solid.  Of course there is interaction between Line Out, Windows Sound
and the JT modes level setting.  I don't believe that running Windows gain at
nil is a good idea SNR wise but who knows.

Add to this that Line Out/Mic Gain settings affect VOX Gain and changing from
digital modes to SSB usually requires VOX gain adjustment.  There was a question
from Elecraft to me whether VOX gain remembered by mode would help.  Answer yes,
result none.

Wes N7WS

I wonder how Flex handles this.


On 7/16/2017 10:54 AM, Jim N7US wrote:

> The Windows recording and playback levels of the soundcard in my K3S seem to
> both be very sensitive.  For RTTY, other digital modes, and voice messages I
> have the level set at only 5 for recording and 18 for playback.
>
>  
>
> I have my LIN OUT in the K3S set to only 5 for RTTY reception (recording)
> and to 14 for digital mode TX (playback).
>
>  
>
> Maybe I'm confused or misunderstanding the settings or maybe I missed a step
> in setting up the radio.
>
>  
>
> 73, Jim N7US
>
>  

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: [K3S] Soundcard levels

Ken K6MR
In reply to this post by N7US
I’m not sure what the problem is.  I run my K3 line level at 3 on both radios.  You want the absolute minimum that will work so your sound card has maximum dynamic range.  I set the level so the baseline spectrum display in MMTTY is just visible.

I use FSK so I don’t know what the playback level should be.

Ken K6MR

From: Jim N7US<mailto:[hidden email]>
Sent: Sunday, July 16, 2017 10:55
To: Elecraft Reflector<mailto:[hidden email]>
Subject: [Elecraft] [K3S] Soundcard levels

The Windows recording and playback levels of the soundcard in my K3S seem to
both be very sensitive.  For RTTY, other digital modes, and voice messages I
have the level set at only 5 for recording and 18 for playback.



I have my LIN OUT in the K3S set to only 5 for RTTY reception (recording)
and to 14 for digital mode TX (playback).



Maybe I'm confused or misunderstanding the settings or maybe I missed a step
in setting up the radio.



73, Jim N7US





______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: [K3S] Soundcard levels

Don Wilhelm
In reply to this post by N7US
Jim,

I am going to assume you are running Windows.
To the computer, the "soundcard" in the K3S is little different than any
other USB soundcard, except the 'external box' happens to the inside the
K3S.

That means you have soundcard levels in the computer which can be adjusted.
Right click on the speaker icon near the clock and first select Playback
Devices
In the window that opens, select the CODEC for the K3S and click in the
Properties box at the bottom right.  Once Properties open, click on the
Levels tab.  Reduce the Playback level enough so you can obtain a
workable LINE IN level on the K3S and still achieve an ALC meter reading
of 4 bars with the 5th bar flashing when you "transmit" with the
software application.  Mid-range settings of the LINE IN level will give
you more granularity and make the required ALC setting more easily
achieved.  Use TX TEST while making those adjustments so you don't
actually produce any RF.

Going the 'other way around', adjust the K3S LINE OUT level and the
soundcard recording level to achieve reasonable values for each - there
is nothing wrong with a line out setting of 5.  Try not to use a LINE
OUT level of 10 or more.
If the soundcard shows both MIC input and LINE INput, select LINE.  If
you must use the MIC setting, make certain the mic preamp is not tuned
on.  Adjust the K3S LINE OUT and the soundcard Line In (or Mic) slider
to achieve a good colored waterfall display in your software application.

Using the internal CODEC (soundcard) in the K3S should be no different
than using most any other external soundcard.

73,
Don W3FPR


On 7/16/2017 1:54 PM, Jim N7US wrote:
> The Windows recording and playback levels of the soundcard in my K3S seem to
> both be very sensitive.  For RTTY, other digital modes, and voice messages I
> have the level set at only 5 for recording and 18 for playback.
>
>  
>
> I have my LIN OUT in the K3S set to only 5 for RTTY reception (recording)
> and to 14 for digital mode TX (playback).
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]