[K3s] REV setting keeps being reset automaticaly

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

[K3s] REV setting keeps being reset automaticaly

N5GE
Every time I change bands the REV setting reapears when I go back to
that band.  This happens on all bands.

I know how to turn it off by holding the ALT button when this happens,
but it's iritating to have to keep doing it.

How can I make it stop coming on to begin with?

ARS N5GE

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Amateur Radio Operator N5GE
Reply | Threaded
Open this post in threaded view
|

Re: [K3s] REV setting keeps being reset automaticaly

Victor Rosenthal 4X6GP
Try changing bands with no software running that communicates with your
rig. That will tell you if a program is doing it or there is something
funny about your rig.

73,
Vic, 4X6GP/K2VCO
Rehovot, Israel
http://www.qsl.net/k2vco/

On 17 Nov 2015 18:43, Amateur Radio Operator N5GE wrote:
> Every time I change bands the REV setting reapears when I go back to
> that band.  This happens on all bands.
>
> I know how to turn it off by holding the ALT button when this happens,
> but it's iritating to have to keep doing it.
>
> How can I make it stop coming on to begin with?
>
> ARS N5GE
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: [K3s] REV setting keeps being reset automaticaly

Raymond Benny
I have different issue with REV. I normally operate with REV on in CW mode,
but when I select a DX spot using DX4WIN logging program, REV is turned
off.

Is there an internal setting in my K3 to keep REV on, or is it a DX4WIN
function?

Tnx,

Ray,
N6VR



On Tue, Nov 17, 2015 at 9:55 AM, Vic Rosenthal 4X6GP/K2VCO <
[hidden email]> wrote:

> Try changing bands with no software running that communicates with your
> rig. That will tell you if a program is doing it or there is something
> funny about your rig.
>
> 73,
> Vic, 4X6GP/K2VCO
> Rehovot, Israel
> http://www.qsl.net/k2vco/
>
>
> On 17 Nov 2015 18:43, Amateur Radio Operator N5GE wrote:
>
>> Every time I change bands the REV setting reapears when I go back to
>> that band.  This happens on all bands.
>>
>> I know how to turn it off by holding the ALT button when this happens,
>> but it's iritating to have to keep doing it.
>>
>> How can I make it stop coming on to begin with?
>>
>> ARS N5GE
>>
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: [K3s] REV setting keeps being reset automaticaly

Guy Olinger K2AV
This is default behavior by contest logging programs. At least N1MM+ for
sure has an option to stick with REV.

Scan the manual for "rev".

73, Guy K2AV


On Tuesday, November 17, 2015, Raymond Benny <[hidden email]> wrote:

> I have different issue with REV. I normally operate with REV on in CW mode,
> but when I select a DX spot using DX4WIN logging program, REV is turned
> off.
>
> Is there an internal setting in my K3 to keep REV on, or is it a DX4WIN
> function?
>
> Tnx,
>
> Ray,
> N6VR
>
>
>
> On Tue, Nov 17, 2015 at 9:55 AM, Vic Rosenthal 4X6GP/K2VCO <
> [hidden email] <javascript:;>> wrote:
>
> > Try changing bands with no software running that communicates with your
> > rig. That will tell you if a program is doing it or there is something
> > funny about your rig.
> >
> > 73,
> > Vic, 4X6GP/K2VCO
> > Rehovot, Israel
> > http://www.qsl.net/k2vco/
> >
> >
> > On 17 Nov 2015 18:43, Amateur Radio Operator N5GE wrote:
> >
> >> Every time I change bands the REV setting reapears when I go back to
> >> that band.  This happens on all bands.
> >>
> >> I know how to turn it off by holding the ALT button when this happens,
> >> but it's iritating to have to keep doing it.
> >>
> >> How can I make it stop coming on to begin with?
> >>
> >> ARS N5GE
> >>
> > ______________________________________________________________
> > Elecraft mailing list
> > Home: http://mailman.qth.net/mailman/listinfo/elecraft
> > Help: http://mailman.qth.net/mmfaq.htm
> > Post: mailto:[hidden email] <javascript:;>
> >
> > This list hosted by: http://www.qsl.net
> > Please help support this email list: http://www.qsl.net/donate.html
> > Message delivered to [hidden email] <javascript:;>
> >
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email] <javascript:;>
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email] <javascript:;>
>


--
Sent via Gmail Mobile on my iPhone
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: [K3s] REV setting keeps being reset automaticaly

N5GE
In reply to this post by N5GE
Thanks to all the folks who gave me hints regarding the post below.

The culpret was indeed the XMLog application.

ARS N5GE

On Tue, 17 Nov 2015 10:43:16 -0600, you wrote:

>Every time I change bands the REV setting reapears when I go back to
>that band.  This happens on all bands.
>
>I know how to turn it off by holding the ALT button when this happens,
>but it's iritating to have to keep doing it.
>
>How can I make it stop coming on to begin with?
>
>ARS N5GE

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Amateur Radio Operator N5GE