Quantcast

KAT100 Tuning Issues

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KAT100 Tuning Issues

JeremyJones
This post has NOT been accepted by the mailing list yet.
After many months of flawless operation, my KAT100 is starting to have trouble tuning up, particularly on 40 and 80M.  It even has trouble tuning up a 50 ohm dummy load on these bands.

My normal setup is a 10W K2 with a KAT2, connected on the ANT 1 port to the AUX RF port of the KAT100 (mounted in an EC2 case with the KPA100).  This is internally connected to the KPA100.  The RF out from the KPA100 is then connected to the RF IN on the KAT100.  ANT 1 is connected to a DX-CC and ANT 2 is connected to an 80M Carolina Windom.

The first signs of trouble started when the SWR LEDs only lit intermittently.  The ANTENNA and PWR RANGE LEDs lit and operated correctly.  Gradually I stared seeing higher and higher SWR readings.

In order to narrow down the issue, I removed the KPA100 from the setup by connecting the KAT2 ANT 1 port directly to the KAT100 RF IN.  I disconnected the power from the KPA100 and independently powered the KAT100.  I removed the Windom from ANT 2 and connected a 50 ohm dummy load to see how the tuning compared with the antenna and the dummy load.  On 80M the dummy load gets 3:1 SWR with the DX-CC tuning up the same.  60M gets 2.3:1 for both.  40M gets 1.2 for the dummy load and 3:1 for the DX-CC.  30M and up seem to tune ok.

I tried doing the troubleshooting steps in the manual, starting with ATU INIT.  I scrolled through L0-L8 and C0-C8 and N1-N2 and the relays functioned for each.  I tried doing the individual test for the inductors and relays, but there was no change in SWR with multiple components, so either I was doing it wrong, or the fault is bigger than a single component.

I've tried to be as detailed as possible here, so any help is appreciated, and if there are any suggestions or any other info required please let me know.  I'd like to get this back on the air as its my only radio!
Loading...