KPA1500 XCVR FREQ

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

KPA1500 XCVR FREQ

Brad Denison
I am noticing that with my KPA1500 connected to my K3S via the aux cable
that  XCVR FREQ always shows 0. All other functions between the rig and amp
seem to work such as band changes and TX COUNT always shows the counted
frequency.  XCVR FREQ is a constant 0 so any ideas from the group on if I
have missed a setting somewhere to ensure that this works.  I am under the
impression that the KPA1500 should be getting and displaying correct
frequency info from teh K3S.

Thanks,

Brad
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: KPA1500 XCVR FREQ

Eric Swartz - WA6HHQ, Elecraft
Administrator
Hi Brad,

I apologize for the confusion on this.

The following K3/K3S menu entry enables the K3/K3S to send out the transmit
frequency on the AUXBUS cable to the amp and external tuner.

In the K3/K3S KAT3 menu item, tap the 1 key to set it to "KAT500=Y".

It’s documented in the current shipping KPA1500 owners manual, Rev B1 (2/12/19),
on page 20 at the bottom. (Its also on the website.)

Eric
/elecraft.com/

On 3/31/2019 2:47 PM, Brad Denison wrote:

> I am noticing that with my KPA1500 connected to my K3S via the aux cable
> that  XCVR FREQ always shows 0. All other functions between the rig and amp
> seem to work such as band changes and TX COUNT always shows the counted
> frequency.  XCVR FREQ is a constant 0 so any ideas from the group on if I
> have missed a setting somewhere to ensure that this works.  I am under the
> impression that the KPA1500 should be getting and displaying correct
> frequency info from teh K3S.
>
> Thanks,
>
> Brad
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: KPA1500 XCVR FREQ

Brad Denison
Awesome, thanks!

On Mon, Apr 1, 2019 at 1:20 PM Eric Swartz - WA6HHQ, Elecraft <
[hidden email]> wrote:

> Hi Brad,
>
> I apologize for the confusion on this.
>
> The following K3/K3S menu entry enables the K3/K3S to send out the
> transmit frequency on the AUXBUS cable to the amp and external tuner.
>
> In the K3/K3S KAT3 menu item, tap the 1 key to set it to "KAT500=Y".
>
> It’s documented in the current shipping KPA1500 owners manual, Rev B1
> (2/12/19), on page 20 at the bottom. (Its also on the website.)
>
> Eric
> *elecraft.com <http://elecraft.com>*
>
> On 3/31/2019 2:47 PM, Brad Denison wrote:
>
> I am noticing that with my KPA1500 connected to my K3S via the aux cable
> that  XCVR FREQ always shows 0. All other functions between the rig and amp
> seem to work such as band changes and TX COUNT always shows the counted
> frequency.  XCVR FREQ is a constant 0 so any ideas from the group on if I
> have missed a setting somewhere to ensure that this works.  I am under the
> impression that the KPA1500 should be getting and displaying correct
> frequency info from teh K3S.
>
> Thanks,
>
> Brad
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email] <[hidden email]>
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
>
>
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html