[KPA500] New amp and tuner working perfectly, one simple question

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[KPA500] New amp and tuner working perfectly, one simple question

W5UXH
UPS delivered around 4 PM yesterday.  Could not completely switch over to the new setup last night, but did it at 5:30AM this morning.  It all integrates and does exactly what it should, really nice features!

My question is very simple and totally unimportant.  I notice the LCD has a symbol on the left that I think indicates when the KEY_OUT line from the K3 is asserted.  I would guess that is all it does.  I have not found any reference to it in the manual and a search of postings does not lead me to similar queries, but it is not easy to formulate the query.

Can someone enlighten me?

Chuck, W5UXH
(happy camper)
Reply | Threaded
Open this post in threaded view
|

Re: [KPA500] Query answered: New amp and tuner working perfectly, one simple question

W5UXH
I received a quick answer offline, pointing me here:

I believe you are referring to the asterisk that is described on page 9 of the owner's manual (last two sentences in point 2 under Transmitting).

I even recognize the alternate function described so I have clearly read that section in the past, but it did not jump out at me when looking for it 

Chuck, W5UXH
Reply | Threaded
Open this post in threaded view
|

Re: [KPA500] New amp and tuner working perfectly, one simple question

Joe Hutchens AJ8MH-Radio
In reply to this post by W5UXH
Look on page 9.  The asterisk indicates a valid PA key signal.
Underscore indicate INHIBIT.

Joe Hutchens  ( AJ8MH )
http://webpages.charter.net/aj8mh-radio/


On Fri, Oct 4, 2013 at 12:54 PM, W5UXH wrote:

> UPS delivered around 4 PM yesterday.  Could not completely switch over
> to the
> new setup last night, but did it at 5:30AM this morning.  It all
> integrates
> and does exactly what it should, really nice features!
>
> My question is very simple and totally unimportant.  I notice the LCD
> has a
> symbol on the left that I think indicates when the KEY_OUT line from
> the K3
> is asserted.  I would guess that is all it does.  I have not found any
> reference to it in the manual and a search of postings does not lead
> me to
> similar queries, but it is not easy to formulate the query.
>
> Can someone enlighten me?
>
> Chuck, W5UXH
> (happy camper)
>
>
>
>
> --
> View this message in context:
> http://elecraft.365791.n2.nabble.com/KPA500-New-amp-and-tuner-working-perfectly-one-simple-question-tp7579570.html
> Sent from the Elecraft mailing list archive at Nabble.com.
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html