Quantcast

KPA500 and XG3 Mac and Unix Utilities now available

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KPA500 and XG3 Mac and Unix Utilities now available

Eric Swartz - WA6HHQ, Elecraft
The KPA Utility for Mac OSX and Unix can now be found at:
http://www.elecraft.com/KPA500/kpa500_software.htm#k3util

The XG3 Utility for Mac OSX and Unix can now be found at:
http://www.elecraft.com/XG3/xg3.htm#xg3util

73, Eric  WA6HHQ

--
---
www.elecraft.com

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: KPA500 and XG3 Mac and Unix Utilities now available

w3bg


<quote author="Eric Swartz - WA6HHQ, Elecraft">
The KPA Utility for Mac OSX and Unix can now be found at:
http://www.elecraft.com/KPA500/kpa500_software.htm#k3util

I am using a KeySpan USA-49WG 4-port USB/Serial adaptor and use it successfully with my K3 and it's Mac OSX Utility on my Mac Pro running Lion. For the life of me, I can not get this KPA Utility for Mac OSX to communicate with my KPA500 using the KeySpan adaptor. Anyone else experiencing a problem?
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: KPA500 and XG3 Mac and Unix Utilities now available

Jack Brindle-2
Just to make sure, you are using a separate port on the Keyspan device to communicate with the KPA, right? As a reminder to all, the KPA500 does not have serial port pass-through capabilities. You must use separate ports to communicate with the K3 and KPA500.

I use a very similar setup to communicate with my KPA500 and K3/P3 system from my Mac mini running Lion. The difference is that I use an FTDI 4-port adapter. It works very well.

Make sure you have the latest drivers from Keyspan/Tripp Lite drivers for the 4-port device. Unfortunately the Keyspan driver is still at the beta stage. You might contact them about the problem.

Jack Brindle, W6FB


On Dec 14, 2011, at 7:26 PM, w3bg wrote:

>
>
>
> The KPA Utility for Mac OSX and Unix can now be found at:
> http://www.elecraft.com/KPA500/kpa500_software.htm#k3util
>
> I am using a KeySpan USA-49WG 4-port USB/Serial adaptor and use it
> successfully with my K3 and it's Mac OSX Utility on my Mac Pro running Lion.
> For the life of me, I can not get this KPA Utility for Mac OSX to
> communicate with my KPA500 using the KeySpan adaptor. Anyone else
> experiencing a problem?
>
> --
> View this message in context: http://elecraft.365791.n2.nabble.com/KPA500-and-XG3-Mac-and-Unix-Utilities-now-available-tp6849464p7096009.html
> Sent from the Elecraft mailing list archive at Nabble.com.
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: KPA500 and XG3 Mac and Unix Utilities now available

w3bg
Thanks, Jack. Yes I am using a separate port and downloaded the 2.6 beta drivers from Tripp Lite. The thing I can't understand is the K3 utility works great and always has and the KPA utility does not. I'd prefer not to have to invest in new hardware, but that maybe the viable solution.

Jim Samuels, W3BG


Sent from my iPad

On Dec 14, 2011, at 10:54 PM, Jack Brindle <[hidden email]> wrote:

> Just to make sure, you are using a separate port on the Keyspan device to communicate with the KPA, right? As a reminder to all, the KPA500 does not have serial port pass-through capabilities. You must use separate ports to communicate with the K3 and KPA500.
>
> I use a very similar setup to communicate with my KPA500 and K3/P3 system from my Mac mini running Lion. The difference is that I use an FTDI 4-port adapter. It works very well.
>
> Make sure you have the latest drivers from Keyspan/Tripp Lite drivers for the 4-port device. Unfortunately the Keyspan driver is still at the beta stage. You might contact them about the problem.
>
> Jack Brindle, W6FB
>
>
> On Dec 14, 2011, at 7:26 PM, w3bg wrote:
>
>>
>>
>> The KPA Utility for Mac OSX and Unix can now be found at:
>> http://www.elecraft.com/KPA500/kpa500_software.htm#k3util
>>
>> I am using a KeySpan USA-49WG 4-port USB/Serial adaptor and use it
>> successfully with my K3 and it's Mac OSX Utility on my Mac Pro running Lion.
>> For the life of me, I can not get this KPA Utility for Mac OSX to
>> communicate with my KPA500 using the KeySpan adaptor. Anyone else
>> experiencing a problem?
>>
>> --
>> View this message in context: http://elecraft.365791.n2.nabble.com/KPA500-and-XG3-Mac-and-Unix-Utilities-now-available-tp6849464p7096009.html
>> Sent from the Elecraft mailing list archive at Nabble.com.
>> ______________________________________________________________
>> Elecraft mailing list
>> Home: http://mailman.qth.net/mailman/listinfo/elecraft
>> Help: http://mailman.qth.net/mmfaq.htm
>> Post: mailto:[hidden email]
>>
>> This list hosted by: http://www.qsl.net
>> Please help support this email list: http://www.qsl.net/donate.html
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: KPA500 and XG3 Mac and Unix Utilities now available

Jack Brindle-2
Jim;

Let's take this off the reflector so I can work with you directly. The KPA Utility should work for you, and we want to make sure it does.

I'll be back with you shortly with detailed info. For others reading, we will summarize when we solve the situation

Jack Brindle, W6FB
Elecraft Engineering


On Dec 14, 2011, at 8:09 PM, Jim Samuels wrote:

> Thanks, Jack. Yes I am using a separate port and downloaded the 2.6 beta drivers from Tripp Lite. The thing I can't understand is the K3 utility works great and always has and the KPA utility does not. I'd prefer not to have to invest in new hardware, but that maybe the viable solution.
>
> Jim Samuels, W3BG
>
>
> Sent from my iPad
>
> On Dec 14, 2011, at 10:54 PM, Jack Brindle <[hidden email]> wrote:
>
>> Just to make sure, you are using a separate port on the Keyspan device to communicate with the KPA, right? As a reminder to all, the KPA500 does not have serial port pass-through capabilities. You must use separate ports to communicate with the K3 and KPA500.
>>
>> I use a very similar setup to communicate with my KPA500 and K3/P3 system from my Mac mini running Lion. The difference is that I use an FTDI 4-port adapter. It works very well.
>>
>> Make sure you have the latest drivers from Keyspan/Tripp Lite drivers for the 4-port device. Unfortunately the Keyspan driver is still at the beta stage. You might contact them about the problem.
>>
>> Jack Brindle, W6FB
>>
>>
>> On Dec 14, 2011, at 7:26 PM, w3bg wrote:
>>
>>>
>>>
>>> The KPA Utility for Mac OSX and Unix can now be found at:
>>> http://www.elecraft.com/KPA500/kpa500_software.htm#k3util
>>>
>>> I am using a KeySpan USA-49WG 4-port USB/Serial adaptor and use it
>>> successfully with my K3 and it's Mac OSX Utility on my Mac Pro running Lion.
>>> For the life of me, I can not get this KPA Utility for Mac OSX to
>>> communicate with my KPA500 using the KeySpan adaptor. Anyone else
>>> experiencing a problem?
>>>
>>> --
>>> View this message in context: http://elecraft.365791.n2.nabble.com/KPA500-and-XG3-Mac-and-Unix-Utilities-now-available-tp6849464p7096009.html
>>> Sent from the Elecraft mailing list archive at Nabble.com.
>>> ______________________________________________________________
>>> Elecraft mailing list
>>> Home: http://mailman.qth.net/mailman/listinfo/elecraft
>>> Help: http://mailman.qth.net/mmfaq.htm
>>> Post: mailto:[hidden email]
>>>
>>> This list hosted by: http://www.qsl.net
>>> Please help support this email list: http://www.qsl.net/donate.html
>>
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Loading...