KPA500 power supply

classic Classic list List threaded Threaded
14 messages Options
Reply | Threaded
Open this post in threaded view
|

KPA500 power supply

Dennis L. Haarsager
I am ready to order a KPA500 and wonder if anyone out there has regretted operating one from 115-volt service.

Thanks and 73,
Dennis, at the moment CT9/N7DH

Sent from my iPhone
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: KPA500 power supply

David Bunte
Dennis -

I have operated mine from my 120 volt service in my shack for years with no
issues at all. Most folks I have talked to about it do as well. One friend
used his on 240 and I could detect no difference in performance.

I think you will be VERY happy eitherway.

Dave - K9FN

On Thu, Mar 29, 2018 at 2:18 AM Dennis Haarsager <[hidden email]>
wrote:

> I am ready to order a KPA500 and wonder if anyone out there has regretted
> operating one from 115-volt service.
>
> Thanks and 73,
> Dennis, at the moment CT9/N7DH
>
> Sent from my iPhone
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: KPA500 power supply

Wes Stewart-2
In reply to this post by Dennis L. Haarsager
Not a problem.

Wes  N7WS

On 3/28/2018 11:17 PM, Dennis Haarsager wrote:
> I am ready to order a KPA500 and wonder if anyone out there has regretted operating one from 115-volt service.
>
> Thanks and 73,
> Dennis, at the moment CT9/N7DH
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: KPA500 power supply

Chris Hallinan
In reply to this post by Dennis L. Haarsager
As others have commented, the amp works just fine on 110v.  In my case,
every dit and dah resulted in a slight but noticeable dimming of the lights
in my shack and an adjoining room.  After putting in a dedicated 220V
circuit, (not sure why we call it 220, 'cuz i think it's actually 230v) no
dimming at all, and no complaints from the better half! ;)

73 de K1AY
Chris

On Thu, Mar 29, 2018 at 2:17 AM, Dennis Haarsager <[hidden email]>
wrote:

> I am ready to order a KPA500 and wonder if anyone out there has regretted
> operating one from 115-volt service.
>
> Thanks and 73,
> Dennis, at the moment CT9/N7DH
>
> Sent from my iPhone
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]
>



--
Life is like Linux - it never stands still.
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: KPA500 power supply

Joe Subich, W4TV-4

 > (not sure why we call it 220, 'cuz i think it's actually 230v)

Because the original standard was 110/220V ... as power consumption has
increased and distribution utilities have attempted to reduce losses it
crept up to 112/224, then 115/230, 117/234 and now runs 120/240 in many
locations.

73,

    ... Joe, W4TV


On 3/29/2018 9:19 AM, Chris Hallinan wrote:

> As others have commented, the amp works just fine on 110v.  In my case,
> every dit and dah resulted in a slight but noticeable dimming of the lights
> in my shack and an adjoining room.  After putting in a dedicated 220V
> circuit, (not sure why we call it 220, 'cuz i think it's actually 230v) no
> dimming at all, and no complaints from the better half! ;)
>
> 73 de K1AY
> Chris
>
> On Thu, Mar 29, 2018 at 2:17 AM, Dennis Haarsager <[hidden email]>
> wrote:
>
>> I am ready to order a KPA500 and wonder if anyone out there has regretted
>> operating one from 115-volt service.
>>
>> Thanks and 73,
>> Dennis, at the moment CT9/N7DH
>>
>> Sent from my iPhone
>> ______________________________________________________________
>> Elecraft mailing list
>> Home: http://mailman.qth.net/mailman/listinfo/elecraft
>> Help: http://mailman.qth.net/mmfaq.htm
>> Post: mailto:[hidden email]
>>
>> This list hosted by: http://www.qsl.net
>> Please help support this email list: http://www.qsl.net/donate.html
>> Message delivered to [hidden email]
>>
>
>
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: KPA500 power supply

ab4iqkf4cxo
In reply to this post by Wes Stewart-2
No problems here.  I ran out of 110 outlets and had the 230VAC outlet empty and just changed the KPA500 to 230VAC from 120VAC and noticed no differences.

Ed.. AB4IQ

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Wes Stewart
Sent: Thursday, March 29, 2018 7:41 AM
To: [hidden email]
Subject: Re: [Elecraft] KPA500 power supply

Not a problem.

Wes  N7WS

On 3/28/2018 11:17 PM, Dennis Haarsager wrote:
> I am ready to order a KPA500 and wonder if anyone out there has regretted operating one from 115-volt service.
>
> Thanks and 73,
> Dennis, at the moment CT9/N7DH
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html Message delivered to [hidden email]

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: KPA500 power supply

Buck
It depends on what else is on your circuit.  If you  have a 15 amp
circuit and you are already running two lamps, the rig, a computer and
monitor, and a bunch of other accessories, you may exceed the circuit
rating when you key down.  Add up everything that is fed off the same
circuit (not just the outlet).

Buck, k4ia
Honor Roll
8BDXCC
EasyWayHamBooks.com

On 3/29/2018 9:50 AM, AB4IQ wrote:

> No problems here.  I ran out of 110 outlets and had the 230VAC outlet empty and just changed the KPA500 to 230VAC from 120VAC and noticed no differences.
>
> Ed.. AB4IQ
>
> -----Original Message-----
> From: [hidden email] [mailto:[hidden email]] On Behalf Of Wes Stewart
> Sent: Thursday, March 29, 2018 7:41 AM
> To: [hidden email]
> Subject: Re: [Elecraft] KPA500 power supply
>
> Not a problem.
>
> Wes  N7WS
>
> On 3/28/2018 11:17 PM, Dennis Haarsager wrote:
>> I am ready to order a KPA500 and wonder if anyone out there has regretted operating one from 115-volt service.
>>
>> Thanks and 73,
>> Dennis, at the moment CT9/N7DH
>>
>
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html Message delivered to [hidden email]
>
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: KPA500 power supply

donovanf
In reply to this post by Joe Subich, W4TV-4
U.S. electrical utilities comply with ANSI C84.1-2011 which specifies
a steady state service voltage of 120/240 volts +/- 5% measured at
the point (typically the meter) where the electric systems of the
supplier and the user are connected.


Excursions of limited extent, frequency and duration to 110-127
volts are acceptable. Momentary transient under and over voltage
excursions well outside this range are allowed.


NEMA -- the National Electrical Manufacturers Association --
recommends that all electrical appliances and motors operate at
120 volts +/- 10% although not necessarily at an optimal condition
beyond +/- 5%


73
Frank
W3LPL

----- Original Message -----

From: "Joe Subich, W4TV" <[hidden email]>
To: [hidden email]
Sent: Thursday, March 29, 2018 1:40:55 PM
Subject: Re: [Elecraft] KPA500 power supply


> (not sure why we call it 220, 'cuz i think it's actually 230v)

Because the original standard was 110/220V ... as power consumption has
increased and distribution utilities have attempted to reduce losses it
crept up to 112/224, then 115/230, 117/234 and now runs 120/240 in many
locations.

73,

... Joe, W4TV


On 3/29/2018 9:19 AM, Chris Hallinan wrote:

> As others have commented, the amp works just fine on 110v. In my case,
> every dit and dah resulted in a slight but noticeable dimming of the lights
> in my shack and an adjoining room. After putting in a dedicated 220V
> circuit, (not sure why we call it 220, 'cuz i think it's actually 230v) no
> dimming at all, and no complaints from the better half! ;)
>
> 73 de K1AY
> Chris
>
> On Thu, Mar 29, 2018 at 2:17 AM, Dennis Haarsager <[hidden email]>
> wrote:
>
>> I am ready to order a KPA500 and wonder if anyone out there has regretted
>> operating one from 115-volt service.
>>
>> Thanks and 73,
>> Dennis, at the moment CT9/N7DH
>>
>> Sent from my iPhone
>> ______________________________________________________________
>> Elecraft mailing list
>> Home: http://mailman.qth.net/mailman/listinfo/elecraft 
>> Help: http://mailman.qth.net/mmfaq.htm 
>> Post: mailto:[hidden email]
>>
>> This list hosted by: http://www.qsl.net 
>> Please help support this email list: http://www.qsl.net/donate.html 
>> Message delivered to [hidden email]
>>
>
>
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft 
Help: http://mailman.qth.net/mmfaq.htm 
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net 
Please help support this email list: http://www.qsl.net/donate.html 
Message delivered to [hidden email]

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: KPA500 power supply

ke9uw
In reply to this post by Dennis L. Haarsager
I did until I got the 240 vac cord and it worked the same on 240 vac as on 120 vac regarding PA voltage drop with key down. So I think it's fine on the 120 vac.

Chuck Hawley
 [hidden email]

 Amateur Radio, KE9UW
 aka Jack, BMW Motorcycles
________________________________________
From: [hidden email] [[hidden email]] on behalf of Dennis Haarsager [[hidden email]]
Sent: Thursday, March 29, 2018 1:17 AM
To: [hidden email]
Subject: [Elecraft] KPA500 power supply

I am ready to order a KPA500 and wonder if anyone out there has regretted operating one from 115-volt service.

Thanks and 73,
Dennis, at the moment CT9/N7DH

Sent from my iPhone
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Chuck, KE9UW
Reply | Threaded
Open this post in threaded view
|

Re: KPA500 power supply

Jim Brown-10
In reply to this post by David Bunte
On 3/29/2018 5:03 AM, David Bunte wrote:
> I have operated mine from my 120 volt service in my shack for years with no
> issues at all. Most folks I have talked to about it do as well. One friend
> used his on 240 and I could detect no difference in performance.

I run mine on 240V in the shack and on 120V in W6GJB's contesting
trailer when we're running on a Honda generator.

The only potential issue with 120V operation is excessive voltage drop
in a long and undersized run from the breaker panel to the outlet where
the KPA500 is plugged in. This can be partially compensated by changing
the transformer tap, as detailed in the manual. It's pretty simple --
remove the top cover, change the tap, and close the cover.

73, Jim K9YC

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: KPA500 power supply

Brian F. Wruble-2
In reply to this post by Dennis L. Haarsager
I use 115.  Works fine. It is a very robust device.  73 de Brian W3BW

On Thu, Mar 29, 2018 at 2:19 AM Dennis Haarsager <[hidden email]>
wrote:

> I am ready to order a KPA500 and wonder if anyone out there has regretted
> operating one from 115-volt service.
>
> Thanks and 73,
> Dennis, at the moment CT9/N7DH
>
> Sent from my iPhone
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]
>
--

       *Brian F. Wruble, C.F.A.
        The Conch Republic
"We seceded where others failed."
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: KPA500 power supply

Joe K2UF
 I have been using my KPA500 for over 7 years using an Astron 35amp supply
on 115v .  I use it mostly for chasing DX and contesting on CW.  I regularly
push it up to 650 to 700 watts.  No problems.

Good luck es 73

Joe K2UF

-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of Brian F. Wruble
Sent: Thursday, March 29, 2018 8:38 PM
To: Dennis Haarsager
Cc: [hidden email]
Subject: Re: [Elecraft] KPA500 power supply

I use 115.  Works fine. It is a very robust device.  73 de Brian W3BW

On Thu, Mar 29, 2018 at 2:19 AM Dennis Haarsager <[hidden email]>
wrote:

> I am ready to order a KPA500 and wonder if anyone out there has
> regretted operating one from 115-volt service.
>
> Thanks and 73,
> Dennis, at the moment CT9/N7DH
>
> Sent from my iPhone
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net Please help support this email
> list: http://www.qsl.net/donate.html Message delivered to
> [hidden email]
>
--

       *Brian F. Wruble, C.F.A.
        The Conch Republic
"We seceded where others failed."
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html Message
delivered to [hidden email]


---
This email has been checked for viruses by AVG.
http://www.avg.com

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: KPA500 power supply

Bill K9YEQ
In reply to this post by Dennis L. Haarsager
Never in a flash.  Super quality and operation.  Proof you get Elecraft and what you pay for!!!

73,
Bill
K9YEQ

-----Original Message-----
From: [hidden email] <[hidden email]> On Behalf Of Dennis Haarsager
Sent: Thursday, March 29, 2018 1:18 AM
To: [hidden email]
Subject: [Elecraft] KPA500 power supply

I am ready to order a KPA500 and wonder if anyone out there has regretted operating one from 115-volt service.

Thanks and 73,
Dennis, at the moment CT9/N7DH

Sent from my iPhone
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html Message delivered to [hidden email]
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: KPA500 power supply

Augie "Gus" Hansen
In reply to this post by Dennis L. Haarsager
I don't understand this Joe. The KPA500 has an internal PS. A separate
Astron PS serves no purpose for the amp. Do you mean both the amp and
the rig+PS are on the same circuit?

Gus Hansen
KB0YH


On 3/29/2018 6:47 PM, Joe K2UF wrote:
>   I have been using my KPA500 for over 7 years using an Astron 35amp supply
> on 115v .  I use it mostly for chasing DX and contesting on CW.  I regularly
> push it up to 650 to 700 watts.  No problems.

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]