KX3 + NaP3 Frequency Offset

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

KX3 + NaP3 Frequency Offset

Jim - W6VAR
Does anyone know how and when NaP3 adjusts frequency offset when connected with the KX3?

I've found the waterfall and the KX3 VFO not to be in sync, but after putting in and removing +-1500 offsets, they then match with all offsets again indicating zero. I can't seem to issolate the pattern other than if I chang bands/modes sometimes they are off.

Jim

K3, KX3, KX1
Reply | Threaded
Open this post in threaded view
|

Re: KX3 + NaP3 Frequency Offset

Ignacy
NaP3 has a bug.

When started, the offset is bad. When offset is changed to something  on the last tab (say SSB) to something and then back to 0, the offset is correct. This is not saved so needs to be repeated every launch of NaP3.

I can't remember whether touching offset in SSB also corrects CW or not.



Ignacy, NO9E

KX1, K2, K3, KX3
Reply | Threaded
Open this post in threaded view
|

Re: KX3 + NaP3 Frequency Offset

Tony Estep
> On Thu, Sep 13, 2012 at 9:58 AM, Ignacy <[hidden email]> wrote:
>
>> NaP3 has a bug.
>> When started, the offset is bad. When offset is changed to something  on
>> the
>> last tab (say SSB) to something and then back to 0, the offset is
>> correct.....
>
> =============
> I have set my offset to 1. This seems to work around the problem that
> Ignacy mentions. I can't guarantee it'll work for everybody, but it has
> worked so far for me.
>
> Tony KT0NY
>
>
> --
> http://www.isb.edu/faculty/facultydir.aspx?ddlFaculty=352
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: KX3 + NaP3 Frequency Offset

KC9EE
This post has NOT been accepted by the mailing list yet.
I know this is anolder post appears to be quite relevant given the performance of NaP3 wih the kx3.
I'm having excellent results with the current beta version of NaP3 V2.1.5 running with LP Bridge V1.08 and the KX3. I'm also using N1MM and Log4om logging programs through LP Bridge.
I set the offset by band on the KX3 to 8.0 and the offset in NaP3 to 8000 on each band. I have not had to include any offsets by mode.
Only the display sensitivity has to be periodically adjusted mostly due to fluctuating noise levels.
This beta version has solved a lot of stability issues for me.
I'm just getting back into the hobby and things have changed immencely since I left so this is pretty new to me. That being said, I'd be more than willing help anyone else to the best of my limited ability if you're strugging with this utility.

Gary
KC9EE@yahoo.com
KC9EE