[KX3] Unstable SWR reading

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

[KX3] Unstable SWR reading

Gary Hawkins
On my last two portable outings I've noticed that after a few QSOs I
start to get unstable SWR readings, with the radio reporting fluctuating
SWR ranging into the 2 and 3's.  I'm using a tuned antenna, plus
pressing the ATU button results in 1:1 matching. Everything is fine for
a while and then the SWR reading go unstable midway through the QSO.  
Pressing the ATU button seems to resolve the problem for a while but it
starts up again.  I realize it could be a problem with the cabling or
antenna but visual inspection seems to indicate everything is fine and
so far I've not been able to replicate the problem on the bench.  Has
anyone seen this type of problem with the KX3?
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: [KX3] Unstable SWR reading

Jim Bennett
The only time I see that sort of fluctuation is at home, when it is raining. I'm using 450 ohm "ladder line" to feed an 88-foot long doublet, 45 feet up. Prior to the rain coming down, I can press Tune and get a great match on any band, 80-6 meters. When the rain starts up, my SWR jumps up to 2.5:1 or more. That 450-ohm stuff has to go. Are you operating in rainy conditions, or with that stuff?

Jim / W6JHB

On   Monday, Mar 31, 2014, at  Monday, 10:02 AM, Gary Hawkins wrote:

> On my last two portable outings I've noticed that after a few QSOs I start to get unstable SWR readings, with the radio reporting fluctuating SWR ranging into the 2 and 3's.  I'm using a tuned antenna, plus pressing the ATU button results in 1:1 matching. Everything is fine for a while and then the SWR reading go unstable midway through the QSO.  Pressing the ATU button seems to resolve the problem for a while but it starts up again.  I realize it could be a problem with the cabling or antenna but visual inspection seems to indicate everything is fine and so far I've not been able to replicate the problem on the bench.  Has anyone seen this type of problem with the KX3?
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: [KX3] Unstable SWR reading

Phil Wheeler-2
In reply to this post by Gary Hawkins
Any wind?  Feedline motion can cause that,
depending on surroundings and if open line

On 3/31/14, 10:02 AM, Gary Hawkins wrote:

> On my last two portable outings I've noticed
> that after a few QSOs I start to get unstable
> SWR readings, with the radio reporting
> fluctuating SWR ranging into the 2 and 3's.  I'm
> using a tuned antenna, plus pressing the ATU
> button results in 1:1 matching. Everything is
> fine for a while and then the SWR reading go
> unstable midway through the QSO.  Pressing the
> ATU button seems to resolve the problem for a
> while but it starts up again.  I realize it
> could be a problem with the cabling or antenna
> but visual inspection seems to indicate
> everything is fine and so far I've not been able
> to replicate the problem on the bench.  Has
> anyone seen this type of problem with the KX3?
>
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: [KX3] Unstable SWR reading

Evert Bakker (PA2KW)
In reply to this post by Gary Hawkins
I mentioned this kind of problem a few years ago with my K3, but did not get
a satisfying answer.
My SWR fluctuates all the time between 1.5 to 2.5 while my "external" SWR is
solid as a rock.
Also using the internal tuner.

Oh yea, both my K3's have got the same issue. Must be my personal
"influence" :-)

After being worried for a couple of month, I dont care anymore.
As long as they can hear me and my K3 doesn't go wild or so .....  just go.


73's, Evert PA2KW

-----Oorspronkelijk bericht-----
Van: [hidden email]
[mailto:[hidden email]] Namens Gary Hawkins
Verzonden: maandag 31 maart 2014 19:02
Aan: [hidden email]
Onderwerp: [Elecraft] [KX3] Unstable SWR reading

On my last two portable outings I've noticed that after a few QSOs I start
to get unstable SWR readings, with the radio reporting fluctuating SWR
ranging into the 2 and 3's.  I'm using a tuned antenna, plus pressing the
ATU button results in 1:1 matching. Everything is fine for a while and then
the SWR reading go unstable midway through the QSO.  
Pressing the ATU button seems to resolve the problem for a while but it
starts up again.  I realize it could be a problem with the cabling or
antenna but visual inspection seems to indicate everything is fine and so
far I've not been able to replicate the problem on the bench.  Has anyone
seen this type of problem with the KX3?
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html Message
delivered to [hidden email]

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: [KX3] Unstable SWR reading

Bill Frantz
In reply to this post by Gary Hawkins
I had an experimental antenna which exhibited this kind of
behavior. I could not send out my QTH data on PSK31 without
having the SWR go through the roof. My conclusion was that the
common mode choke, wound with parallel wires on a small type 41
core, was heating up enough to pass the curie point and lose
inductance and choking ability. I changed the feed arrangement
and the problem went away. Getting the old feed technique to
work is on the future projects list.

Cheers - Bill, AE6JV

On 3/31/14 at 10:02 AM, [hidden email] (Gary Hawkins) wrote:

>On my last two portable outings I've noticed that after a few
>QSOs I start to get unstable SWR readings, with the radio
>reporting fluctuating SWR ranging into the 2 and 3's.  I'm
>using a tuned antenna, plus pressing the ATU button results in
>1:1 matching. Everything is fine for a while and then the SWR
>reading go unstable midway through the QSO.  Pressing the ATU
>button seems to resolve the problem for a while but it starts
>up again.  I realize it could be a problem with the cabling or
>antenna but visual inspection seems to indicate everything is
>fine and so far I've not been able to replicate the problem on
>the bench.  Has anyone seen this type of problem with the KX3?

---------------------------------------------------------------------------
Bill Frantz        | "I wish there was a knob on the TV to turn
up the
408-356-8506       | intelligence.  There's a knob called
"brightness", but
www.pwpconsult.com | it doesn't work. -- Gallagher

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]