Quantcast

KXAT1 intermittent relay drop

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

KXAT1 intermittent relay drop

Alan Jump
I inherited a KX1 about three weeks ago, and until this afternoon it had
been performing flawlessly on a random-wire antenna and counterpoise.
Today, I was trying to call CQ on 20m, and after running a tuning cycle
and seeing a 1.2:1 match, I started calling CQ as usual. In the middle
of sending a character, the unit "clicked" and the background noise fell
off enough to darken the S-meter bar display. I ran another tune cycle
and saw a 9.9:1 match, but the background noise came back. Yet another
tune cycle and the radio returned to the 1.2:1 match. The displayed
output power didn't vary, showing 1.4 watts.

I got curious and opened the case. Looking at the tuner board, I saw one
relay (K7) that looked like a corner had been trimmed away. I can't tell
if it was intentionally done by the original builder to afford clearance
with a main-board toroid, or if it was heat damage. I looked through the
documentation I was given along with the radio, and I don't see anything
in the KXAT1 manual that calls for trimming anything for clearance, so
my first instinct is a heat issue. I'll be emailing Parts to obtain a
replacement relay in the morning.

I've only been able to repeat the problem once, and it only seems to
happen when I'm running off my desktop 12V power supply. It doesn't seem
to happen at all when running on batteries. My question is...has anyone
else come across this? Is it a random component failure, or is there a
potential for a repeat failure after I replace the relay?

--
73 de N5ILN
Alan
[hidden email]
NAQCC # 6139

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: KXAT1 intermittent relay drop

Don Wilhelm-4
Alan,

Physically damaged relay cases are a sign of unreliable relays, Replace
them.
There is no need to trim the plastic of any relay - it was most likely
bitten by a hot soldering iron and then trimmed to remove the melted
part.  It should have been replaced.

73,
Don W3FPR
On 7/17/2012 11:10 PM, Alan Jump wrote:

> I inherited a KX1 about three weeks ago, and until this afternoon it had
> been performing flawlessly on a random-wire antenna and counterpoise.
> Today, I was trying to call CQ on 20m, and after running a tuning cycle
> and seeing a 1.2:1 match, I started calling CQ as usual. In the middle
> of sending a character, the unit "clicked" and the background noise fell
> off enough to darken the S-meter bar display. I ran another tune cycle
> and saw a 9.9:1 match, but the background noise came back. Yet another
> tune cycle and the radio returned to the 1.2:1 match. The displayed
> output power didn't vary, showing 1.4 watts.
>
> I got curious and opened the case. Looking at the tuner board, I saw one
> relay (K7) that looked like a corner had been trimmed away. I can't tell
> if it was intentionally done by the original builder to afford clearance
> with a main-board toroid, or if it was heat damage. I looked through the
> documentation I was given along with the radio, and I don't see anything
> in the KXAT1 manual that calls for trimming anything for clearance, so
> my first instinct is a heat issue. I'll be emailing Parts to obtain a
> replacement relay in the morning.
>
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Loading...