KXPD3 and KX3 questions related to learning CW

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

KXPD3 and KX3 questions related to learning CW

pirey4
I'm finally learning CW using my KX3 with the KXPD3.  

I adjusted the paddles a number of times but it seemed like the left paddle would periodically miss a dit.  Sometimes I could hit the left paddle several times with no response. I found a post from KE7X which said that he changed the orientation of the pivot pins (http://www.ke7x.com/home/miscellaneous-k3-information/kxpd3-paddle-intermittant).  When I opened my KXPD3, the left paddle had the necked down end of the pivot pin facing down and right paddle had the necked down end of the pivot pin facing up.  Following KE7X's suggestion, I reversed the direction of the left pivot pin (so that the neck down end is facing up).  Since I had the unit apart, I also changed to the firm spring.  The changes made have significantly improved (if not totally fixed) the problem.  Figure 5 on page 4 of the KXPD3 manual shows the non-necked-down end of the pivot pin facing up.  Is there a correct orientation of for pivot pins or should it not matter which way they are inserted?

I've also seen posts about adding a grounding jumper wire to the side screws (http://wv0h.blogspot.com/2013/09/kxpd3-mod.html).  Is this necessary?

Is there a setting that will keep the decoded text on the VFO B display?  When I finish keying, I like to look to see if I made any mistakes.  The VFO B display often switches back to the VFO B frequency before I have a chance to finish reading the text.

I'm practicing sending in a location outside my shack so I don't have an antenna connected.  I have the output power set to 0 watts.  Sometimes when I try to turn off the KX3 I don't hit the "Band -" and "ATU TUNE" button at exactly the same time and it tries to tune with no antenna.  Will this hurt the KX3 since it changes the output power to 3 watts when it is tuning and appears to exercise all the relays inside?

If so, is there a setting to use a power on/off button combo that doesn't use the "ATU TUNE" button?

The fact that I sometimes have trouble pressing the on/off button sequence within the allotted time window is probably indicative of a lack of coordination on my part.  This could be related to the intermittent dit as well.  

Thanks,

phil K4PMI
Reply | Threaded
Open this post in threaded view
|

Re: KXPD3 and KX3 questions related to learning CW

Bob N3MNT
You van use the KX3 utility to see past text decode,  To be safe you can connect the  ant to a small dummy load .
Reply | Threaded
Open this post in threaded view
|

Re: KXPD3 and KX3 questions related to learning CW

Dick Dievendorff-4
To use the Utility for transmitted CW, you may want to use the KX3 Utility command tester page, and enter TT1; to turn on text to terminal mode.  Enter TT0; when you complete your practice session.

73 de Dick, K6KR

> On Jan 11, 2015, at 15:17, Bob N3MNT <[hidden email]> wrote:
>
> You van use the KX3 utility to see past text decode,  To be safe you can
> connect the  ant to a small dummy load .
>
>
>
> --
> View this message in context: http://elecraft.365791.n2.nabble.com/KXPD3-and-KX3-questions-related-to-learning-CW-tp7596989p7596993.html
> Sent from the Elecraft mailing list archive at Nabble.com.
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: KXPD3 and KX3 questions related to learning CW

Bob N3MNT
In reply to this post by pirey4
Thank you Dick.
Got the dinner call and forgot to add that detail.
Reply | Threaded
Open this post in threaded view
|

Re: KXPD3 and KX3 questions related to learning CW

pirey4
In reply to this post by pirey4
Thanks to everyone for the information and tips.

I'll definitely use the KX3 utility when I'm at home.

An option for always displaying the decoded text rather than switching back to VFO B frequency would be nice for practice when a computer is not available.

Thanks,

phil K4PMI
Reply | Threaded
Open this post in threaded view
|

Re: KXPD3 and KX3 questions related to learning CW

AE5ZZ
This post has NOT been accepted by the mailing list yet.
In reply to this post by pirey4
This might help - This only works i you use the elecraft KX3 Utility (not the KX3 Display)

no PX3 or KXPA100 should be hooked up as the protocol changes and this does not work

First get the KX3 Utility working with the KX3
then under the Macros tab I entered the following:
1 Text On  TT1;
2 Text Off  TT0;
(remember to save)

I have the KX3 in CW mode on an unused frequency and DATA mode for me is RX THR3 so code scrolls on the display.
With the Antenna hooked up (no dummy load used yet) any noised received causes code to scroll across the KX3 Utility under the Command Tester /KX3 Macros tab.
I was trying to figure out how to keep noise from displaying sporadic characters and found a way by accident so all it displays is what you key not what is received (with an antenna hooked up).
While in CW mode pushing the Keyer/Mic/Power knob brings up the power setting which I have dialed down to 0.0 W.
If you leave that up on the display no sporadic code (antenna still hooked up) scrolls on the KX3 Utility Macro Tab display.
If you push the knob and take off the 0.0 display it scrolls again and noise shows up.
 
pressing the Clear will clear the display in the Macro Screen and you can key to your hearts content (or so I think).
My transmit light never comes on with PTT on instead of VOX and I'll use the dummy load as soon as I get it.
I did try the Dummy load and with output set to 0.0 it works great.


Hope that works for you as it does me in the KX3 Utility window but not on the KX3 screen.