New Firmware (k3fw5r57) Causes Odd Sound

classic Classic list List threaded Threaded
15 messages Options
Reply | Threaded
Open this post in threaded view
|

New Firmware (k3fw5r57) Causes Odd Sound

ke9uw
I updated from the r35 to r57 firmware and received reports of an almost imperceptible but noticeable zizzy sound when I quit talking and before the vox drops out on 80M sideband. The listeners say it sounds like a fan in the background, but I have no fans or noise in the room.
I reloaded the r35 and the issue was gone.
Anybody have any ideas? Elecraft?
Chuck, KE9UW
Chuck, KE9UW
Reply | Threaded
Open this post in threaded view
|

Re: New Firmware (k3fw5r57) Causes Odd Sound

kg9hfrank@gmail.com
For which radio?
Frank KG9H

> On Feb 22, 2017, at 8:37 AM, ke9uw <[hidden email]> wrote:
>
> I updated from the r35 to r57 firmware and received reports of an almost
> imperceptible but noticeable zizzy sound when I quit talking and before the
> vox drops out on 80M sideband. The listeners say it sounds like a fan in the
> background, but I have no fans or noise in the room.
> I reloaded the r35 and the issue was gone.
> Anybody have any ideas? Elecraft?
> Chuck, KE9UW
>
>
>
> -----
> Chuck, KE9UW
> --
> View this message in context: http://elecraft.365791.n2.nabble.com/New-Firmware-k3fw5r57-Causes-Odd-Sound-tp7627264.html
> Sent from the Elecraft mailing list archive at Nabble.com.
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: New Firmware (k3fw5r57) Causes Odd Sound

ke9uw
In reply to this post by ke9uw
Right forgot to say...this is on the 4K serial numbered K3 with all options included.
Chuck, KE9UW
Reply | Threaded
Open this post in threaded view
|

Re: New Firmware (k3fw5r57) Causes Odd Sound

KENT TRIMBLE
I have no idea how to cure a "zizzy," but I was told I had hum on my SSB
signal after 6 years of perfect audio. Re-flowing the solder joints in
the MH3 cured it.  Whiskers, maybe.

73,

Kent  K9ZTV
K3 s.n 021


On 2/22/2017 8:57 AM, ke9uw wrote:
> Right forgot to say...this is on the 4K serial numbered K3 with all options
> included.
>
>
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: New Firmware (k3fw5r57) Causes Odd Sound

ke9uw
The issue went away when I reloaded r53 firmware and came back with r57. I emphasize that the effect is very small and would be missed by most listeners except for some very critical listeners. One friend said it sounded like a clatter mechanical noise rather than a fan. Once you are aware of it, you hear it routinely. It's not a deal breaker, just an anomaly that might be explained and eliminated by the firmware guys.
Chuck, KE9UW
Reply | Threaded
Open this post in threaded view
|

Re: New Firmware (k3fw5r57) Causes Odd Sound

ke9uw
To clarify, the issue is there with r57 and not there with r53. I did restore the configuration of the rig to a previous configuration which was free of the anomaly, just to reload any parameters that might have changed with the install of r57, but that did not help.
So...since it's so small and hard to notice by the casual, I won't worry about it, but thought that it was worth mentioning as an unwanted artifact of r57. And I don't know which portion of the newest firmware is causing it, the MCU, FPF, or DSP1,2.
Chuck, KE9UW
Reply | Threaded
Open this post in threaded view
|

Re: New Firmware (k3fw5r57) Causes Odd Sound

ke9uw
I set the TX GATE to ON 10 and the complaints have been eliminated...although one fellow is still straining to hear something. I have always had the TX GATE set to OFF 0 and have over the years gotten complaints of almost imperceptible "ghosts on the audio", and then this "tiny rattle". Maybe I always needed to have the TX GATE set to ON. I don't have any noise in the room, fans or anything, kind of wondered about magnetic noise in the Shure 57 mic from all these monitors, wifi, etc. around here that you can't hear with human ears.
Chuck, KE9UW
Reply | Threaded
Open this post in threaded view
|

Re: New Firmware (k3fw5r57) Causes Odd Sound

Grant Youngman-2
Is it possible you need the KPAIO3MDKT?  This cures some issues with electrical fan noise getting into the transmit signal under some conditions after the KSYN3A is installed in all K3 radios and K3S radios before serial (about) 10730.


> On Feb 23, 2017, at 9:42 AM, ke9uw <[hidden email]> wrote:
>
> I set the TX GATE to ON 10 and the complaints have been eliminated...although
> one fellow is still straining to hear something.
>

Grant NQ5T
K3 #2091, KX3 #8342



______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

RE: New Firmware (k3fw5r57) Causes Odd Sound

ke9uw
Could be. I don't have the new synthesizers but the noise is there they say. And just cannot be heard because of the higher phase noise. Maybe my phase noise is low or my fan electrical noise is high.

Thanks for the tip.

Chuck Hawley
 [hidden email]
 
 Amateur Radio, KE9UW
 aka Jack, BMW Motorcycles 

From: Grant Youngman-2 [via Elecraft] [ml-node+[hidden email]]
Sent: Friday, February 24, 2017 2:23 PM
To: hawley, charles j jr
Subject: Re: New Firmware (k3fw5r57) Causes Odd Sound

Is it possible you need the KPAIO3MDKT?  This cures some issues with electrical fan noise getting into the transmit signal under some conditions after the KSYN3A is installed in all K3 radios and K3S radios before serial (about) 10730.


> On Feb 23, 2017, at 9:42 AM, ke9uw <[hidden email]> wrote:
>
> I set the TX GATE to ON 10 and the complaints have been eliminated...although
> one fellow is still straining to hear something.
>

Grant NQ5T
K3 #2091, KX3 #8342



______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]



If you reply to this email, your message will be added to the discussion below:
http://elecraft.365791.n2.nabble.com/New-Firmware-k3fw5r57-Causes-Odd-Sound-tp7627264p7627333.html
To start a new topic under [K3], email ml-node+[hidden email]
To unsubscribe from New Firmware (k3fw5r57) Causes Odd Sound, click here.
NAML
Chuck, KE9UW
Reply | Threaded
Open this post in threaded view
|

Re: New Firmware (k3fw5r57) Causes Odd Sound

Bob-270
In reply to this post by Grant Youngman-2
Interesting....

That mod is not shown in the Elecraft web pages.  I did the KSYN3A updates in my
K3 with the sub RX.   How would I know if I need this mod unless someone points
it out to me on the air? My serial number is in the 5K range.

One of the allures of the Elecraft brand is the ability to keep current.   That
should not mean just firmware or purchase of major module updates.  I'd like to
see a mod list for the subtle hardware changes too.   I may not decide to do
them immediately but would most likely do any the next time the rig is removed
from its desktop position.

Same goes for other Elecraft gear like the KAT500 and KPA500. For the XG3  there
was a recent firmware update to it.  As of now I see no need for it but knowing
it exists I would do it next time I use the XG3.

Hopefully the powers in charge can consider a more complete mod/update
listing.   Maybe a criterion to make the list could be, "What would the factory
do?" By that I mean which are important enough for them to do when a piece of
equipment is returned for repair and updates.

73,

Bob

K2TK ex KN2TKR (1956) & K2TKR


On 2/24/2017 3:21 PM, GRANT YOUNGMAN wrote:

> Is it possible you need the KPAIO3MDKT?  This cures some issues with electrical fan noise getting into the transmit signal under some conditions after the KSYN3A is installed in all K3 radios and K3S radios before serial (about) 10730.
>
>
>> On Feb 23, 2017, at 9:42 AM, ke9uw <[hidden email]> wrote:
>>
>> I set the TX GATE to ON 10 and the complaints have been eliminated...although
>> one fellow is still straining to hear something.
>>
> Grant NQ5T
> K3 #2091, KX3 #8342
>
>
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: New Firmware (k3fw5r57) Causes Odd Sound

Phil Wheeler-2
Have you looked here
http://www.elecraft.com/K3/k3_app_notes.htm Bob?

Phil W7OX

On 2/24/17 2:24 PM, Bob wrote:

> Interesting....
>
> That mod is not shown in the Elecraft web
> pages.  I did the KSYN3A updates in my K3 with
> the sub RX.   How would I know if I need this
> mod unless someone points it out to me on the
> air? My serial number is in the 5K range.
>
> One of the allures of the Elecraft brand is the
> ability to keep current.   That should not mean
> just firmware or purchase of major module
> updates.  I'd like to see a mod list for the
> subtle hardware changes too.   I may not decide
> to do them immediately but would most likely do
> any the next time the rig is removed from its
> desktop position.
>
> Same goes for other Elecraft gear like the
> KAT500 and KPA500. For the XG3  there was a
> recent firmware update to it.  As of now I see
> no need for it but knowing it exists I would do
> it next time I use the XG3.
>
> Hopefully the powers in charge can consider a
> more complete mod/update listing.   Maybe a
> criterion to make the list could be, "What would
> the factory do?" By that I mean which are
> important enough for them to do when a piece of
> equipment is returned for repair and updates.
>
> 73,
>
> Bob
>
> K2TK ex KN2TKR (1956) & K2TKR
>
>
> On 2/24/2017 3:21 PM, GRANT YOUNGMAN wrote:
>> Is it possible you need the KPAIO3MDKT? This
>> cures some issues with electrical fan noise
>> getting into the transmit signal under some
>> conditions after the KSYN3A is installed in all
>> K3 radios and K3S radios before serial (about)
>> 10730.
>>
>>
>>> On Feb 23, 2017, at 9:42 AM, ke9uw
>>> <[hidden email]> wrote:
>>>
>>> I set the TX GATE to ON 10 and the complaints
>>> have been eliminated...although
>>> one fellow is still straining to hear something.
>>>
>> Grant NQ5T
>> K3 #2091, KX3 #8342

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: New Firmware (k3fw5r57) Causes Odd Sound

Phil Wheeler-2
And here
http://www.elecraft.com/order_form_parts.htm#K3%20Parts

On 2/24/17 3:13 PM, Phil Wheeler wrote:

> Have you looked here
> http://www.elecraft.com/K3/k3_app_notes.htm Bob?
>
> Phil W7OX
>
> On 2/24/17 2:24 PM, Bob wrote:
>> Interesting....
>>
>> That mod is not shown in the Elecraft web
>> pages.  I did the KSYN3A updates in my K3 with
>> the sub RX.   How would I know if I need this
>> mod unless someone points it out to me on the
>> air? My serial number is in the 5K range.
>>
>> One of the allures of the Elecraft brand is the
>> ability to keep current.   That should not mean
>> just firmware or purchase of major module
>> updates.  I'd like to see a mod list for the
>> subtle hardware changes too.   I may not decide
>> to do them immediately but would most likely do
>> any the next time the rig is removed from its
>> desktop position.
>>
>> Same goes for other Elecraft gear like the
>> KAT500 and KPA500. For the XG3  there was a
>> recent firmware update to it.  As of now I see
>> no need for it but knowing it exists I would do
>> it next time I use the XG3.
>>
>> Hopefully the powers in charge can consider a
>> more complete mod/update listing.   Maybe a
>> criterion to make the list could be, "What
>> would the factory do?" By that I mean which are
>> important enough for them to do when a piece of
>> equipment is returned for repair and updates.
>>
>> 73,
>>
>> Bob
>>
>> K2TK ex KN2TKR (1956) & K2TKR

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: New Firmware (k3fw5r57) Causes Odd Sound

Bob-270
In reply to this post by Grant Youngman-2
Mea Culpa!   Somehow I totally missed that...

Thanks & 73

Bob

K2TK


On 2/24/2017 5:33 PM, Ken K3IU wrote:

> http://www.elecraft.com/order_form_parts.htm#K3%20Parts
> 73, Ken K3IU
>
> On 2/24/2017 5:24 PM, Bob wrote:
>> Interesting....
>>
>> That mod is not shown in the Elecraft web pages.  I did the KSYN3A updates in
>> my K3 with the sub RX.   How would I know if I need this mod unless someone
>> points it out to me on the air? My serial number is in the 5K range.
>>
>> One of the allures of the Elecraft brand is the ability to keep current.  
>> That should not mean just firmware or purchase of major module updates.  I'd
>> like to see a mod list for the subtle hardware changes too.   I may not
>> decide to do them immediately but would most likely do any the next time the
>> rig is removed from its desktop position.
>>
>> Same goes for other Elecraft gear like the KAT500 and KPA500. For the XG3  
>> there was a recent firmware update to it.  As of now I see no need for it but
>> knowing it exists I would do it next time I use the XG3.
>>
>> Hopefully the powers in charge can consider a more complete mod/update
>> listing.   Maybe a criterion to make the list could be, "What would the
>> factory do?" By that I mean which are important enough for them to do when a
>> piece of equipment is returned for repair and updates.
>>
>> 73,
>>
>> Bob
>>
>> K2TK ex KN2TKR (1956) & K2TKR
>>
>>
>> On 2/24/2017 3:21 PM, GRANT YOUNGMAN wrote:
>>> Is it possible you need the KPAIO3MDKT? This cures some issues with
>>> electrical fan noise getting into the transmit signal under some conditions
>>> after the KSYN3A is installed in all K3 radios and K3S radios before serial
>>> (about) 10730.
>>>
>>>
>>>> On Feb 23, 2017, at 9:42 AM, ke9uw <[hidden email]> wrote:
>>>>
>>>> I set the TX GATE to ON 10 and the complaints have been eliminated...although
>>>> one fellow is still straining to hear something.
>>>>
>>> Grant NQ5T
>>> K3 #2091, KX3 #8342
>>>
>>>
>>>
>>
>> ______________________________________________________________
>> Elecraft mailing list
>> Home: http://mailman.qth.net/mailman/listinfo/elecraft
>> Help: http://mailman.qth.net/mmfaq.htm
>> Post: mailto:[hidden email]
>>
>> This list hosted by: http://www.qsl.net
>> Please help support this email list: http://www.qsl.net/donate.html
>> Message delivered to [hidden email]
>>
>
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: New Firmware (k3fw5r57) Causes Odd Sound

donovanf
In reply to this post by Bob-270
The KPAIO3MDKT is on the Elecraft web pages:


here:


http://www.elecraft.com/manual/E740287%20KPAIO3MDKT%20Instructions.pdf 


and here:


http://www.elecraft.com/order_form_parts.htm 


Google is your friend...


73
Frank
W3LPL

----- Original Message -----

From: "Bob" <[hidden email]>
To: "GRANT YOUNGMAN" <[hidden email]>, "Elecraft Reflector" <[hidden email]>
Sent: Friday, February 24, 2017 10:24:41 PM
Subject: Re: [Elecraft] New Firmware (k3fw5r57) Causes Odd Sound

Interesting....

That mod is not shown in the Elecraft web pages. I did the KSYN3A updates in my
K3 with the sub RX. How would I know if I need this mod unless someone points
it out to me on the air? My serial number is in the 5K range.

One of the allures of the Elecraft brand is the ability to keep current. That
should not mean just firmware or purchase of major module updates. I'd like to
see a mod list for the subtle hardware changes too. I may not decide to do
them immediately but would most likely do any the next time the rig is removed
from its desktop position.

Same goes for other Elecraft gear like the KAT500 and KPA500. For the XG3 there
was a recent firmware update to it. As of now I see no need for it but knowing
it exists I would do it next time I use the XG3.

Hopefully the powers in charge can consider a more complete mod/update
listing. Maybe a criterion to make the list could be, "What would the factory
do?" By that I mean which are important enough for them to do when a piece of
equipment is returned for repair and updates.

73,

Bob

K2TK ex KN2TKR (1956) & K2TKR


On 2/24/2017 3:21 PM, GRANT YOUNGMAN wrote:

> Is it possible you need the KPAIO3MDKT? This cures some issues with electrical fan noise getting into the transmit signal under some conditions after the KSYN3A is installed in all K3 radios and K3S radios before serial (about) 10730.
>
>
>> On Feb 23, 2017, at 9:42 AM, ke9uw <[hidden email]> wrote:
>>
>> I set the TX GATE to ON 10 and the complaints have been eliminated...although
>> one fellow is still straining to hear something.
>>
> Grant NQ5T
> K3 #2091, KX3 #8342
>
>
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft 
Help: http://mailman.qth.net/mmfaq.htm 
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net 
Please help support this email list: http://www.qsl.net/donate.html 
Message delivered to [hidden email]

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: New Firmware (k3fw5r57) Causes Odd Sound

Elecraft mailing list
In reply to this post by Phil Wheeler-2
I try to make a point of checking for updates about once a month 



      From: Phil Wheeler <[hidden email]>
 To: [hidden email]
 Sent: Friday, February 24, 2017 6:21 PM
 Subject: Re: [Elecraft] New Firmware (k3fw5r57) Causes Odd Sound
   
And here
http://www.elecraft.com/order_form_parts.htm#K3%20Parts

On 2/24/17 3:13 PM, Phil Wheeler wrote:

> Have you looked here
> http://www.elecraft.com/K3/k3_app_notes.htm Bob?
>
> Phil W7OX
>
> On 2/24/17 2:24 PM, Bob wrote:
>> Interesting....
>>
>> That mod is not shown in the Elecraft web
>> pages.  I did the KSYN3A updates in my K3 with
>> the sub RX.  How would I know if I need this
>> mod unless someone points it out to me on the
>> air? My serial number is in the 5K range.
>>
>> One of the allures of the Elecraft brand is the
>> ability to keep current.  That should not mean
>> just firmware or purchase of major module
>> updates.  I'd like to see a mod list for the
>> subtle hardware changes too.  I may not decide
>> to do them immediately but would most likely do
>> any the next time the rig is removed from its
>> desktop position.
>>
>> Same goes for other Elecraft gear like the
>> KAT500 and KPA500. For the XG3  there was a
>> recent firmware update to it.  As of now I see
>> no need for it but knowing it exists I would do
>> it next time I use the XG3.
>>
>> Hopefully the powers in charge can consider a
>> more complete mod/update listing.  Maybe a
>> criterion to make the list could be, "What
>> would the factory do?" By that I mean which are
>> important enough for them to do when a piece of
>> equipment is returned for repair and updates.
>>
>> 73,
>>
>> Bob
>>
>> K2TK ex KN2TKR (1956) & K2TKR

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]


   
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]