New second hand P3 question

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

New second hand P3 question

William Lagerberg
Hi Group,

I have a P3 connected with VGA and TXmon to my K3.

Before this P3 i used a SDR-IQ connected to a computer and if-out to the SDR-IQ, because of the computer noise and the slow starting of windows etc etc, i wanted a P3 this is now perfect.

It works nice, but my waterfall display is very unclear it not like i was used to, is there a way to change that ???
It’s unclear on the P3 and on the VGA monitor which is 21” so it should be ok.

Next to that is it so that i was used to when i turn my dial of my K3 that the display changes immediately (i was able to tune in to a station with the display) with the P3 there is really a noticeable time between turning and moving of the display.  Is this normal or should i change some settings in the P3 or the K3.

All software is the latest of elecraft.

William Pe1bsb



------------------------------------------------------------------------------------------------------------------
Pe1bsb
William lagerberg
Stommeerkade 65
1431 EL  Aalsmeer

E  [hidden email]

—————————————---------------------------------------------------------------------------------------




This email may contain confidential and privileged material for the sole use of the intended
recepient. Any review or distribution by others is strictly prohibited.
------------------------------------------------------------------------------------------------------------------

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: New second hand P3 question

Alan Bloom
It's unclear what you mean by "unclear".  :=)

Perhaps averaging is turned on.  You can turn it off by HOLDing the
AVERAGE key twice.  You might also try switching between tracking and
fixed-tune modes.  These can be changed via the FixTrack menu selection.

Alan N1AL



On 07/05/2016 08:15 AM, William Lagerberg wrote:

> Hi Group,
>
> I have a P3 connected with VGA and TXmon to my K3.
>
> Before this P3 i used a SDR-IQ connected to a computer and if-out to
> the SDR-IQ, because of the computer noise and the slow starting of
> windows etc etc, i wanted a P3 this is now perfect.
>
> It works nice, but my waterfall display is very unclear it not like i
> was used to, is there a way to change that ??? It’s unclear on the P3
> and on the VGA monitor which is 21” so it should be ok.
>
> Next to that is it so that i was used to when i turn my dial of my K3
> that the display changes immediately (i was able to tune in to a
> station with the display) with the P3 there is really a noticeable
> time between turning and moving of the display.  Is this normal or
> should i change some settings in the P3 or the K3.
>
> All software is the latest of elecraft.
>
> William Pe1bsb
>
>
>
> ------------------------------------------------------------------------------------------------------------------
>
>
Pe1bsb

> William lagerberg Stommeerkade 65 1431 EL  Aalsmeer
>
> E  [hidden email]
>
> —————————————---------------------------------------------------------------------------------------
>
>
>
>
>
> This email may contain confidential and privileged material for the
> sole use of the intended recepient. Any review or distribution by
> others is strictly prohibited.
> ------------------------------------------------------------------------------------------------------------------
>
>  ______________________________________________________________
> Elecraft mailing list Home:
> http://mailman.qth.net/mailman/listinfo/elecraft Help:
> http://mailman.qth.net/mmfaq.htm Post:
> mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net Please help support this
> email list: http://www.qsl.net/donate.html Message delivered to
> [hidden email]
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: New second hand P3 question

Victor Rosenthal 4X6GP
In reply to this post by William Lagerberg
Make sure the 'waterfall averaging' function in the P3 is turned off.

Vic 4X6GP

> On 5 Jul 2016, at 18:15, William Lagerberg <[hidden email]> wrote:
>
> Hi Group,
>
> I have a P3 connected with VGA and TXmon to my K3.
>
> Before this P3 i used a SDR-IQ connected to a computer and if-out to the SDR-IQ, because of the computer noise and the slow starting of windows etc etc, i wanted a P3 this is now perfect.
>
> It works nice, but my waterfall display is very unclear it not like i was used to, is there a way to change that ???
> It’s unclear on the P3 and on the VGA monitor which is 21” so it should be ok.
>
> Next to that is it so that i was used to when i turn my dial of my K3 that the display changes immediately (i was able to tune in to a station with the display) with the P3 there is really a noticeable time between turning and moving of the display.  Is this normal or should i change some settings in the P3 or the K3.
>
> All software is the latest of elecraft.
>
> William Pe1bsb
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]