No output on CW with K3

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

No output on CW with K3

K4GM-George
My K3 using 4.22  will put out full power in TUNE position. The ATU
works fine and delivers 1:1 swr or close. However, if I switch to CW I
get zero power out. I switched to 5 watts out and still no power out on
cw. I hear the sidetone as I key and the radio appears to go into
transmit mode because the RX is muted.  RX is fine. These conditions are
the same on all bands 160-10.  Switching to RTTY FSK D or PSK D I do get
full power out.  AFSK A also works fine.   Suggestions??  Firmware issue
or hardware problem?  Naturally this happened in the middle of a contest!

George Marzloff  K4GM

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: No output on CW with K3

Nate Bargmann
* On 2010 04 Dec 08:34 -0600, K4GM- George wrote:
> My K3 using 4.22  will put out full power in TUNE position. The ATU
> works fine and delivers 1:1 swr or close. However, if I switch to CW I
> get zero power out. I switched to 5 watts out and still no power out on
> cw. I hear the sidetone as I key and the radio appears to go into
> transmit mode because the RX is muted.  RX is fine. These conditions are
> the same on all bands 160-10.  Switching to RTTY FSK D or PSK D I do get
> full power out.  AFSK A also works fine.   Suggestions??  Firmware issue
> or hardware problem?  Naturally this happened in the middle of a contest!

Is the VOX text showing on the display to the immediate right of the RF
power meter?  If not hold VOX (left end of the band switch).

HTH,

73, de Nate N0NB >>

--

"The optimist proclaims that we live in the best of all
possible worlds.  The pessimist fears this is true."

Ham radio, Linux, bikes, and more: http://n0nb.us/index.html
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: No output on CW with K3

alsopb
In reply to this post by K4GM-George
Had some funny business on 160M with K3 power.

On 1842 +/- a KHz or two the output went to zero.  It was OK elsewhere
in the band.

Redid the TX gain calibration and the problem went away.

However, I know the TX gain calibration had been done after the install
of V4.22.

Odd.

73 de Brian/K3KO


On 12/4/2010 14:33, K4GM- George wrote:

> My K3 using 4.22  will put out full power in TUNE position. The ATU
> works fine and delivers 1:1 swr or close. However, if I switch to CW I
> get zero power out. I switched to 5 watts out and still no power out on
> cw. I hear the sidetone as I key and the radio appears to go into
> transmit mode because the RX is muted.  RX is fine. These conditions are
> the same on all bands 160-10.  Switching to RTTY FSK D or PSK D I do get
> full power out.  AFSK A also works fine.   Suggestions??  Firmware issue
> or hardware problem?  Naturally this happened in the middle of a contest!
>
> George Marzloff  K4GM
>


-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 10.0.1170 / Virus Database: 426/3295 - Release Date: 12/03/10

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: No output on CW with K3

N5GE
In reply to this post by K4GM-George
Check these two things first...

Do you have the rig set in test mode?  If you do the K3 won't TX in any mode.
Do you have the VOX turned on?  The K3 will not TX in CW mode without the VOX
engaged.

73,

Tom Childers
Radio Amateur N5GE
Licensed since 1976
QCWA Member 35102
ARRL Life Member


On Sat, 04 Dec 2010 14:33:39 +0000, K4GM- George <[hidden email]>  wrote:

>My K3 using 4.22  will put out full power in TUNE position. The ATU
>works fine and delivers 1:1 swr or close. However, if I switch to CW I
>get zero power out. I switched to 5 watts out and still no power out on
>cw. I hear the sidetone as I key and the radio appears to go into
>transmit mode because the RX is muted.  RX is fine. These conditions are
>the same on all bands 160-10.  Switching to RTTY FSK D or PSK D I do get
>full power out.  AFSK A also works fine.   Suggestions??  Firmware issue
>or hardware problem?  Naturally this happened in the middle of a contest!
>
>George Marzloff  K4GM
>
>______________________________________________________________
>Elecraft mailing list
>Home: http://mailman.qth.net/mailman/listinfo/elecraft
>Help: http://mailman.qth.net/mmfaq.htm
>Post: mailto:[hidden email]
>
>This list hosted by: http://www.qsl.net
>Please help support this email list: http://www.qsl.net/donate.html

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Amateur Radio Operator N5GE
Reply | Threaded
Open this post in threaded view
|

Re: No output on CW with K3

VY1JA
The YCCCN Remote OPs group (VY1AAA) uses the K3S at this site (VY1JA) and
reported the same problem but only on Six meters.  The K3s is working
perfectly on all other bands.
It has been confirmed that the CONFIG does not redirect TX output  and tests
on TUNE show good output on 6 and low antenna SWR there.  As soon as this
unit is switched to CW  on 6 and keyed, there is no output.

Next troubleshooting steps for getting this GG for the RemoteOps?
TNX,
J., VY1JA



--
Sent from: http://elecraft.365791.n2.nabble.com/
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: No output on CW with K3

Nr4c
Make sure BOX is ON on all bands.

Make sure not in TEST mode on bands with no CW out.

Sent from my iPhone
...nr4c. bill


> On Jul 14, 2019, at 4:09 AM, VY1JA <[hidden email]> wrote:
>
> The YCCCN Remote OPs group (VY1AAA) uses the K3S at this site (VY1JA) and
> reported the same problem but only on Six meters.  The K3s is working
> perfectly on all other bands.
> It has been confirmed that the CONFIG does not redirect TX output  and tests
> on TUNE show good output on 6 and low antenna SWR there.  As soon as this
> unit is switched to CW  on 6 and keyed, there is no output.
>
> Next troubleshooting steps for getting this GG for the RemoteOps?
> TNX,
> J., VY1JA
>
>
>
> --
> Sent from: http://elecraft.365791.n2.nabble.com/
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: No output on CW with K3

K9ZTV
He means VOX.

K9ZTV

> On Jul 14, 2019, at 6:20 AM, Nr4c <[hidden email]> wrote:
>
> Make sure BOX is ON on all bands.
>
> Make sure not in TEST mode on bands with no CW out.
>
> Sent from my iPhone
> ...nr4c. bill
>
>
>> On Jul 14, 2019, at 4:09 AM, VY1JA <[hidden email]> wrote:
>>
>> The YCCCN Remote OPs group (VY1AAA) uses the K3S at this site (VY1JA) and
>> reported the same problem but only on Six meters.  The K3s is working
>> perfectly on all other bands.
>> It has been confirmed that the CONFIG does not redirect TX output  and tests
>> on TUNE show good output on 6 and low antenna SWR there.  As soon as this
>> unit is switched to CW  on 6 and keyed, there is no output.
>>
>> Next troubleshooting steps for getting this GG for the RemoteOps?
>> TNX,
>> J., VY1JA
>>
>>
>>
>> --
>> Sent from: http://elecraft.365791.n2.nabble.com/
>> ______________________________________________________________
>> Elecraft mailing list
>> Home: http://mailman.qth.net/mailman/listinfo/elecraft
>> Help: http://mailman.qth.net/mmfaq.htm
>> Post: mailto:[hidden email]
>>
>> This list hosted by: http://www.qsl.net
>> Please help support this email list: http://www.qsl.net/donate.html
>> Message delivered to [hidden email]
>
> ______________________________________________________________
> Elecraft mailing list
> Home: http://mailman.qth.net/mailman/listinfo/elecraft
> Help: http://mailman.qth.net/mmfaq.htm
> Post: mailto:[hidden email]
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
> Message delivered to [hidden email]
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]