P3 - Center/Top Spectrum Frequency Stays Zero?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

P3 - Center/Top Spectrum Frequency Stays Zero?

MaverickNH
Hi All,

Just setting up my new K3S/P3 w/SVGA/TXMON. At the center/top of the P3 spectrum display, the manuals show a frequency, but mine just stays 0 (zero). Must be I'm missing how to change that? Otherwise, I see spectra and waterfalls.

Thanks, 73s,

Bret/KC1CJN
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: P3 - Center/Top Spectrum Frequency Stays Zero?

Don Wilhelm
Bret,

Do you have the RJ-45 plugged completely into the K3S?
Push on the cable (not the hood) until you hear a click - or pull back
the hood and push directly on the plug, again until it clicks.

73,
Don W3FPR

On 7/28/2016 5:38 AM, MaverickNH wrote:
> Hi All,
>
> Just setting up my new K3S/P3 w/SVGA/TXMON. At the center/top of the P3
> spectrum display, the manuals show a frequency, but mine just stays 0
> (zero). Must be I'm missing how to change that? Otherwise, I see spectra and
> waterfalls.
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: P3 - Center/Top Spectrum Frequency Stays Zero?

MaverickNH

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Loading...