P3 SVGA works, but text stops

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

P3 SVGA works, but text stops

KC6CNN
Okay today I was working with the P3 as to my earlier post hihi.
I was sending psk, rtty and cw with the keyboard connected to the P3.
All of a sudden the keyboard stops responding to any key or command.
The P3 and SVGA are still showing the bands and waterfalls and all is functioning right except for the keyboard will not type.
I have done this before with no problems, I have not changed anything else except adding a few more control alt t macros.

I have reloaded the latest firmware and went and checked all my settings.
I turned the P3 off and back on and it works for a couple of minutes and then stops again.

Any suggestions?

Thanks
Gerald - KC6CNN
KC6CNN - Gerald
K1 # 0014
K3 # 6294
KX3 # 757
Reply | Threaded
Open this post in threaded view
|

Re: P3 SVGA works, but text stops

KC6CNN
Okay very strange problem.
The keyboard would quit working but showed it had power to it.
Then finally the waterfall stopped.
I switched to dummy load to make sure it was not a rf problem, still did not work.
I did a complete reset and still did not fix the problem.
I took the case off of the P3 and took the P3SVGA board off which houses the USB.
I cleaned everything up and reseated the board and put it all back together.
Bingo. Something fixed it. It was either the cleaning up all contacts, or seating them.
The P3 is back running like a champ.
This P3 does so much more than I knew it did.
Okay listed it here just in case someone else has these strange symptoms.
Thanks
Gerald

KC6CNN - Gerald
K1 # 0014
K3 # 6294
KX3 # 757