P3 beta - more test results

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

P3 beta - more test results

G4HUE
So I reloaded the P3 beta and went thru some tests as follows to try to reproduce the external screen freeze:
took the svga option and then selected and tried each entry in sequence with no problems. Did NOT try the ubmp, urst, usav as I had no usb device attached.
RX data window size OK
TX data window size changed to 0 and when I did the P3 screen showed a blank area under the spectrum display BUT the external screen was fine (normal display). Rebooting the P3 fixed this.
Got the external screen to freeze again by adjusting the waterfall function and then going into svga option and toggling external display on and off. It toggled off but then froze when toggled back on. Once again rebooting the P3 and all was well.
Anytime I play with waterfall colour bias and then toggle external display on and off the external display freezes.
Hope the above is of use when bug finding.
Andy G4HUE
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: P3 beta - more test results

Paul Saffren N6HZ
Hi Andy,

Thank you for the report.  Actually the bug is simply that the external
SVGA screen cannot be enabled after disabling.  This is a genuine bug
and I have a fix already in place.

73,

Paul

Paul Saffren - N6HZ
Project Manager
Elecraft Inc.
831-763-4211 x122
www.elecraft.com

On 1/15/2015 1:32 PM, ANDY NEHAN wrote:

>
> So I reloaded the P3 beta and went thru some tests as follows to try
> to reproduce the external screen freeze:
>
>  1. took the svga option and then selected and tried each entry in
>     sequence with no problems. Did NOT try the ubmp, urst, usav as I
>     had no usb device attached.
>  2. RX data window size OK
>  3. TX data window size changed to 0 and when I did the P3 screen
>     showed a blank area under the spectrum display BUT the external
>     screen was fine (normal display). Rebooting the P3 fixed this.
>  4. Got the external screen to freeze again by adjusting the waterfall
>     function and then going into svga option and toggling external
>     display on and off. It toggled off but then froze when toggled
>     back on. Once again rebooting the P3 and all was well.
>  5. Anytime I play with waterfall colour bias and then toggle external
>     display on and off the external display freezes.
>
>
> Hope the above is of use when bug finding.
>
>
> Andy G4HUE
>

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to [hidden email]