ssb audio

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

ssb audio

km5ps
Hello all-
     I usually only work cw but heard a station from Australia tonite on
15 meters ssb.  Tried to work him but was not getting any pwr out using
ssb.  Thought it was my mic on my headset, so I switched to my elecraft
mic and still no pwr out.  The xmit light comes on on k3 and I do have
the vox on.  But not putting any pwr out on external pwr meter or on
radio's pwr meter.  I also can not hear my voice back in speaker even
when I adjust the Monitor settings.  The ssb has worked in the past, but
I have not used it since Field Day.  Maybe I forgot how to use ssb on
this Rig.  I have tried this out on 15,10, and 40 meters.  All the
same.  I have also went into the k3 utility program to double check that
I still have the filters config set right and it is.  So really don't
know now.  At least cw still works.  HI HI ...   Any suggestions??  PWR
out of radio should be 100w..

John
km5ps
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: ssb audio

Don Wilhelm-4
John,

Does your microphone need bias turned on?  If so, check the MIC SEL
parameters in the main menu.  The fact that you cannot hear from the
monitor makes me suspicious about your MIC SEL settings - do you have
MIC SEL set to the proper (front or rear) mic jack?

Use the metering on the K3 as your first indication of correct audio.
Set TX TEST on so you do not bother other hams.
Then set compression to 0, and observe the ALC indicator as you talk
into the mic.  Adjust the Mic gain until you get between 5 and 7 bars on
the ALC meter.
Once you have accomplished that, add compression as desired.
If you have all that correct, exit from TX TEST and you should be able
to transmit a good SSB signal.

73,
Don W3FPR

On 8/29/2011 11:19 PM, km5ps wrote:

> Hello all-
>       I usually only work cw but heard a station from Australia tonite on
> 15 meters ssb.  Tried to work him but was not getting any pwr out using
> ssb.  Thought it was my mic on my headset, so I switched to my elecraft
> mic and still no pwr out.  The xmit light comes on on k3 and I do have
> the vox on.  But not putting any pwr out on external pwr meter or on
> radio's pwr meter.  I also can not hear my voice back in speaker even
> when I adjust the Monitor settings.  The ssb has worked in the past, but
> I have not used it since Field Day.  Maybe I forgot how to use ssb on
> this Rig.  I have tried this out on 15,10, and 40 meters.  All the
> same.  I have also went into the k3 utility program to double check that
> I still have the filters config set right and it is.  So really don't
> know now.  At least cw still works.  HI HI ...   Any suggestions??  PWR
> out of radio should be 100w..
>
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Reply | Threaded
Open this post in threaded view
|

Re: ssb audio

km5ps
On 8/29/2011 10:38 PM, Don Wilhelm wrote:

> John,
>
> Does your microphone need bias turned on?  If so, check the MIC SEL
> parameters in the main menu.  The fact that you cannot hear from the
> monitor makes me suspicious about your MIC SEL settings - do you have
> MIC SEL set to the proper (front or rear) mic jack?
>
> Use the metering on the K3 as your first indication of correct audio.
> Set TX TEST on so you do not bother other hams.
> Then set compression to 0, and observe the ALC indicator as you talk
> into the mic.  Adjust the Mic gain until you get between 5 and 7 bars
> on the ALC meter.
> Once you have accomplished that, add compression as desired.
> If you have all that correct, exit from TX TEST and you should be able
> to transmit a good SSB signal.
>
> 73,
> Don W3FPR
>
> On 8/29/2011 11:19 PM, km5ps wrote:
>> Hello all-
>>       I usually only work cw but heard a station from Australia
>> tonite on
>> 15 meters ssb.  Tried to work him but was not getting any pwr out using
>> ssb.  Thought it was my mic on my headset, so I switched to my elecraft
>> mic and still no pwr out.  The xmit light comes on on k3 and I do have
>> the vox on.  But not putting any pwr out on external pwr meter or on
>> radio's pwr meter.  I also can not hear my voice back in speaker even
>> when I adjust the Monitor settings.  The ssb has worked in the past, but
>> I have not used it since Field Day.  Maybe I forgot how to use ssb on
>> this Rig.  I have tried this out on 15,10, and 40 meters.  All the
>> same.  I have also went into the k3 utility program to double check that
>> I still have the filters config set right and it is.  So really don't
>> know now.  At least cw still works.  HI HI ...   Any suggestions??  PWR
>> out of radio should be 100w..

>> SSB fixed thanks Don-W3FRR-  The Mic SEL was in the Line IN.  I Don't
>> remember ever changing this, but may have a few months ago when I was
>> messing around with RTTY..   I figured it was something simple, but
>> for some reason could not figure it out last night.
Thanks again for your help Don, and anyone else who responded.

73's
John

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:[hidden email]

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html